Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#169876 11/29/11 01:13 PM
Joined: Oct 2005
Posts: 105
Member
OP Offline
Member
Joined: Oct 2005
Posts: 105
Ok, let me start by saying I am an AVAYA guy. I have a customer that has moved into a new space and it comes with a TAW848. The issue right now is that the phones don't ring when someone calls. I am not sure if it is a programming issue or just a simple cross connect type of thing. I told him I would swing by in the morning and have a look. Can anyone possibly give me some phone support in the morning if it turns out to be more that just something stupid. Thanks.

Atcom VoIP Demo
VoIP Demo
#169877 11/29/11 05:26 PM
Joined: Aug 2009
Posts: 1,116
Member
Offline
Member
Joined: Aug 2009
Posts: 1,116
program 450 day mode point each line at destination 601 i think by default 601 has all members in it allready if thats not the case put phones that need to ring into icd group 1

#169878 11/30/11 02:26 PM
Joined: Aug 2009
Posts: 1,116
Member
Offline
Member
Joined: Aug 2009
Posts: 1,116
Sorted PM Sent!


Moderated by  Carl Navarro, OBT 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,738
Posts636,407
Members49,615
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
aaronazatian, bg6214, Jigger, mkpgt, willtech
Newest Members
AMS Technology C, Chrontel, RonZ1971, Michael1948, lllDez
49,615 Registered Users
Top Posters(30 Days)
Toner 8
jsaad 7
Who's Online Now
0 members (), 55 guests, and 15 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5