Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Joined: Sep 2010
Posts: 87
Member
OP Offline
Member
Joined: Sep 2010
Posts: 87
We use DKT3220R handsets on our system and it's the VM button on the main phone that keeps forgetting it's role.

By "VM Button" I'm referring to the envelope button with a red LED beside it that flashes when there's new voice mail.

Even more odd is that the phone won't ask for a password when dialing 450 like the rest of the phones. Instead of a password prompt you get the "Please say yes at the tone of you'd like to speak with the operator."

To me this seems like the extension needs to be reprogrammed.. but looking things over in the emanager I can't see any 'oddities' in the places I've looked and wonder what pages/sections I should compare/confirm?

Atcom VoIP Phones
VoIP Demo

Best VoIP Phones Canada


Visit Atcom to get started with your new business VoIP phone system ASAP
Turn up is quick, painless, and can often be done same day.
Let us show you how to do VoIP right, resulting in crystal clear call quality and easy-to-use features that make everyone happy!
Proudly serving Canada from coast to coast.

Joined: Jun 2005
Posts: 2,664
Likes: 5
Member
Offline
Member
Joined: Jun 2005
Posts: 2,664
Likes: 5
The first point to make is that the button is a message button, not a voicemail button. Whats the different? When it is not blinking, it does nothing. If it was a voicemail key (like on other systems) it would call the voicemail.

Also, by default, anyone can turn someone else's message key by calling the extension and press the MSG softkey or pressing 7. When the user presses the MSG button, it will call back the extension that turned it on.

This usually happens by accident. I don't think I have every seen a place that used that feature, or even knew it existed.

The second part, if only 1 extension does not getprompt asking for a passcode when calling the voicemail, then it usually means that the voicemail ID code (VMID) is not programed correctly for that extension.

It could also be that there is no voicemail box for that extension. Try dialing the extension number from the main auto attendant to see if that is the case.

Joined: Sep 2010
Posts: 87
Member
OP Offline
Member
Joined: Sep 2010
Posts: 87
Oh sorry, should have been clear that there is VMs in the extension's mailbox and that I have been fetching the VMs from my phone (int+450, failing the password, picking the main MB, and entering in his password).

On the bad extension:

When MSG LED is lit, pressing the message button goes to "Please say yes if you would like to speak with the operator"

When the LED is NOT lit, pressing the message button does nothing.

Dialing [Intercom] 450 gets "Enter your user ID"
____________________

We also had an email from a client saying "When I called I got a fax machine?!".

When I just tested the VM the first call was a serious fumble on my part so I hung up and called right back triggering line 2. This time a modem answered. I hung up and called back, getting line 1 and the VM answered.

Guess I need to figure that out too.

Joined: Sep 2010
Posts: 87
Member
OP Offline
Member
Joined: Sep 2010
Posts: 87
Oh and I just tried pressing the modem issue to see what the real-time port status screen shows in the LVMU as I dial it and the first call I made, before the screen finished loading took me right to the modem!

I tried a ton of calls after that, trying to tie up each line so I'd cycle through them all, but none of my calls were picked up by modem after that!?

We never have need for modem answering, our fax # is totally different, so even if it's a needle in a haystack problem, we would be fine with simply re-routing all modem calls back to the main VM (ex102)?

Joined: Jun 2005
Posts: 2,664
Likes: 5
Member
Offline
Member
Joined: Jun 2005
Posts: 2,664
Likes: 5
Problem #1: MSG light. Very odd, but like I said, other things could turn on the light. Enter #409 to clear out the light and see if things get back on track.

Problem #2: This "Fax Tone" can sometimes be the alarm system. If you know the numbers for each of your lines, call each line directly in this pattern;

Call line 1. Hang up. Immedialtly call back to same line (after line disconnects from Toshiba).
repeat for line 2. Call, hangup, call back to same line.
Repeat for all your lines.

If there is an alarm on one of you lines, it will pickup on the second call if you call back typically wthin 60 seconds. If this becomes an issue, have you alarm company move it to another line

Joined: Sep 2010
Posts: 87
Member
OP Offline
Member
Joined: Sep 2010
Posts: 87
Problem #1: MSG Light. The light turns off once I clear out the new messages for that extension. The LED is working properly and accurately. The ability to check voice mail by simply hitting that button is what's missing. Instead of "please enter your password" the phone now just says "please say yes at the tone if you would like to speak with the operator".

Initially I swore that we were unable to even cheat and use [intercom]+450 from his phone, I swear that I tried it and it failed. He has since been using the steps I tried, just hitting * during the "if you would like to speak to the operator" and then he keys in 102# (his ext) and then the password + #. That has him fetching voice mail the hard way but it doesn't make sense why it's not working 'as usual'?

#2: We don't know the line phone#s because they are all setup so that caller ID shows our main number regardless of the line we pick. I took a good look at the bix block and there's nothing indicating the incoming line #s.. Sometimes the local techs put tags on the newer installs but our building is pretty old. ;P

Joined: Jun 2011
Posts: 109
Member
Offline
Member
Joined: Jun 2011
Posts: 109
It sounds like Newtecky has hit the nail on the head with the Alarm line answering calls with modem tone.

What telephone system do you use? The extn which plays an incorrect greeting when messages are left has with all probability got the wrong Voicemail ID programmed.
We can tell you where to find this if you can tell us which telephone system you have.

Joined: Sep 2010
Posts: 87
Member
OP Offline
Member
Joined: Sep 2010
Posts: 87
Toshiba Strata CIX100 ?

The "Network eManager" says:

Equipment Type: CIX100 : ACTU
Equipment Version: AR5.20 MT042.00

I never know what to quote, but I know they are DKT3220R handsets?

Would be nice if all I had to do was tell it the extension.. Can't seem to see anything in the eManager screens that's out of place on that extension though?

Joined: Sep 2010
Posts: 87
Member
OP Offline
Member
Joined: Sep 2010
Posts: 87
Oh and I just realized I forgot a key issue.

Our UPS on the phone box was faulty, plus the battery on the LVMU seems to be toast, and for some reason it wouldn't take the backup we had. So we lost all the settings and I had to re-program it just as I did the first time it showed up.

Since then I backed it up and confirmed the backups restore properly... but I didn't consider the possibility that it came with some non-default settings and following a reset it might need tweaks to work with the way this system was programmed.

If anyone has info on safely swapping the batter I'd really appreciate it. The battery that's in there looks like a CR2032 with the top clip soldered/glued in place? Do I really have to de-solder it to swap it?

Joined: Sep 2010
Posts: 87
Member
OP Offline
Member
Joined: Sep 2010
Posts: 87
Ahhh and I managed to trigger the 'modem' on a first call while doing some "TIAS" fiddling.

The 'modem' sounds like a combo between a modem and a voice detect circuit. There's an answer carrier tone that sounds like a 33.6 modem answer tone, but there's also some beeps interspersed like a fax detect?

After speaking with the owner he's pretty concerned about it and doesn't feel it's an alarm feature as we only have a one-way dispatch system where it calls out during a panic?

Page 1 of 2 1 2

Moderated by  Carlos#1, phonemeister 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,970
Posts637,434
Members49,704
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
anthonym, mmaxson, OLDFONMAN
Newest Members
Acme Finishing, jim gray III, Merenth, Service Tech 911, Stephen A
49,703 Registered Users
Top Posters(30 Days)
Toner 8
mfecko 7
dexman 5
Who's Online Now
2 members (justbill, Curlycord), 107 guests, and 38 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: One of the best VoIP Phone Canada Suppliers for your business telephone system!| Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5