Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#226936 12/20/04 11:07 PM
Joined: Dec 2004
Posts: 2
KP08 Offline OP
Member
OP Offline
Member
Joined: Dec 2004
Posts: 2
The system was initially set up with 4 lines and 3 extensions. We have since purchased another phone. From the block that the phones are connected I ran wire to Extension 303, but the phone is dead. Yet when I connect the same jack to 302 or 301 it works fine. I have gone through the PC program, and the manuals to see what I am missing, but have not figured it out. If someone could give me some suggestions on what to try or do I would really appreciate it. Thanks KIM

Atcom VoIP Demo
VoIP Demo
#226937 12/21/04 05:33 AM
Joined: Jul 2004
Posts: 106
Member
Offline
Member
Joined: Jul 2004
Posts: 106
Did you check for dialtone at the block?

------------------
| Phone Systems | PBX Sales and Service


You can talk about us, but you can't talk without us.

[Linked Image from i14.photobucket.com]
#226938 12/21/04 05:57 AM
Joined: Sep 2003
Posts: 776
Member
Offline
Member
Joined: Sep 2003
Posts: 776
Make sure the amphenol cable is seated properly in the system. On the block side, make sure that you are terminating on the white/blue pair of the 25pr block. I would also trace out the entire station run to make sure that the correct wires are terminated on both ends.

------------------
| Telephone Systems | Voice & Data Cabling

#226939 12/21/04 06:07 AM
Joined: Dec 2004
Posts: 2
KP08 Offline OP
Member
OP Offline
Member
Joined: Dec 2004
Posts: 2
You mean at the station block right? I don't have a buttset, but I have a tone generator and receiver. I attached the alligator clips to the clips on the extension block and it indicated that there was a line. I figure the wiring at the Cross connect block is working fine because when I connect extension 300-302 the phone works fine.
I had unattached and reattached the amphenol connection at the DS1000.

Is there something that could be "turned off" on the wiring at the extension block. It's not just 303 it is everything below 302.

Thanks KIM

#226940 12/21/04 06:18 AM
Joined: Nov 2002
Posts: 632
Member
Offline
Member
Joined: Nov 2002
Posts: 632
Are you sure it is jumpered from the system block to the cable block or strapped with bridging clips.303 should come out of the switch on white brown /brown white ,either jumpered or strapped to white blue/blue white on station cable.

#226941 12/21/04 06:46 AM
Joined: Sep 2003
Posts: 776
Member
Offline
Member
Joined: Sep 2003
Posts: 776
Sorry, I thought you said ext.300. What was I thinking! If you are using the white blue/blue white on station cable block, then make sure that the jack end has the white blue/blue white terminated on the appropriate pins.

------------------
| Telephone Systems | Voice & Data Cabling

[This message has been edited by capitol (edited December 21, 2004).]

#226942 12/21/04 08:04 AM
Joined: Sep 2004
Posts: 185
Member
Offline
Member
Joined: Sep 2004
Posts: 185
Make sure you are checking your station 303 at the block that is at the end of the 25 pair cable that comes from the DS1000 control unit. A lot of installations use a cross connect block to terminate the station wiring, then run a jumper to the control unit block. Also try checking extensions 304 (w/sl) through 307 (r/gr) and see if any of those work. Its possible you have a open or split pair in the 25 pair cable to the ksu. You also indicated that you were initially set up for 4 lines which means you have an expansion board in the control unit, if this is the case extensions 308 (r/br) to 315 (bl/y) should be present.



[This message has been edited by nectec (edited December 21, 2004).]


Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,879
Posts637,002
Members49,673
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
briguy, Eddie Mac, Georg Andreev, kate85034, rodapech, Stormin Protection
Newest Members
APInc, m1cashman, jonnycom, XJR9000, BitBang
49,673 Registered Users
Top Posters(30 Days)
Toner 10
teleco 6
dexman 5
jsaad 5
Shahza 4
tim10 4
Who's Online Now
0 members (), 96 guests, and 20 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5