Business Phone Systems

AtcomCloud Online Store
Previous Thread
Next Thread
Print Thread
Rate Thread
#41765 11/23/09 05:21 PM
Joined: Mar 2007
Posts: 179
RUSS K. Offline OP
Member
OP Offline
Member
Joined: Mar 2007
Posts: 179
Today I got a call from a customer that has a DXP Plus that the Speed dials are not working. The system has about 160 IST phones, 24 Analog key phones, and 2 Ground-Start line cards and 2 DID cards.

What I found when I got there was the system operator (6600E set) (and there aren't many speed dials being used, and the one's that are are personal speed dials) when she uses a speed dial the call won't go through. No problem manually dialing. I left the phone on the hook and when I heard the dialing it was very distorted. The tones were really crappy sounding. When doing a manual dial, they sound normal. I did just for kicks program a system speed dial, and tried it with the same results.

I checked the DTMF receivers, although I was pretty sure that they did not enter into the equation, and they all passed. All of the diagnostics checks passed except the ROM memory said failed. Expected FFFFFFFFF and returned something like FA761CB (didn;t write it down).

Nothing here made sense since the manual dials are fine. Since it was the middle of the afternoon, and there was a lot of traffic on the switch, I couldn't do a software reset, but I did now do a remote software restart, and will go back tomorrow to see if anything changed.

Any thoughts on what could be going on here?


RUSS K.
Atcom VoIP Demo
VoIP Demo
Joined: Jun 2004
Posts: 4,550
Moderator-Comdial, ESI, Voicemail, Cisco
Offline
Moderator-Comdial, ESI, Voicemail, Cisco
Joined: Jun 2004
Posts: 4,550
Just a hunch, but it sounds like either a bad DXAST board or a bad Services board. There are others one here who are MUCH better on the DXP (one of them even invented it, I think laugh ), so you're likely to get the right answer soon.

Do you have more than one DXAST board that you can roll, or has this been duplicated across multiple DXAST boards?

Justin

Joined: Mar 2007
Posts: 179
RUSS K. Offline OP
Member
OP Offline
Member
Joined: Mar 2007
Posts: 179
I was thinking about that last night after digging out the system training manual. I have 2 DXAST boards, and thought about going to the other office to try the system speed dial I programmed.

Will see what happens today.

Thanks


RUSS K.
Joined: Mar 2007
Posts: 179
RUSS K. Offline OP
Member
OP Offline
Member
Joined: Mar 2007
Posts: 179
I was back to the site today, reboot didn't help, swapped the AST cards, and problem still remains.


RUSS K.
Joined: Jun 2004
Posts: 4,550
Moderator-Comdial, ESI, Voicemail, Cisco
Offline
Moderator-Comdial, ESI, Voicemail, Cisco
Joined: Jun 2004
Posts: 4,550
I better apologize to Larry so he'll jump in and offer his priceless experience and knowledge. Sorry, Larry! smile

Justin

Joined: Mar 2007
Posts: 179
RUSS K. Offline OP
Member
OP Offline
Member
Joined: Mar 2007
Posts: 179
I was on-site again today, now I have manually dialed numbers from some of the Exec analog phones not going through. I butted across one of the trunks and listened, and the tones seem low, and the speed dials and redials do not work from any of the phones I checked.

Called my board vendor tech support for help, and they suggested I try moving the AST board to a different slot due the highway having a problem, so I did, to no avail. We had a discussion of the problem. He suggested my DTMF receivers, and I tested all of them again, all test good. There are 17 of them (4 tone cards and the system supplied receiver), but I thought that the DTMF cards only had to do with receiving the DTMF from the IST sets, and not tone generation for dialing. The way I remeber the DTMF cards worked was that they dropped after being used, and I think my chances of getting the same one is pretty slim, especially with the amount of traffice and amount of IST phones on the switch.

I suggested whether the problem could be the Services board, said it could be that or the CPU.

My main question would be, where are the tones generated? Which card. On a DXP I think they come from the services card, but I know a DXP+ is a different animal.

Any help would be greatly appreciated.


RUSS K.
Joined: Jul 2003
Posts: 6,768
Member
Offline
Member
Joined: Jul 2003
Posts: 6,768
Quote
Originally posted by 5years&counting:
I better apologize to Larry so he'll jump in and offer his priceless experience and knowledge. Sorry, Larry! smile

Justin
Sorry I didn't see this one for some reason. Not going to be a DTMF reciever problem, they can't all be bad and you never get out. This is a bit odd and I would like to have a copy of the database to test in the shop. The services board would be suspect if you also had problems dialing out. What level software? Do you ARS? Do you have T1 or PRI?

Joined: Mar 2007
Posts: 179
RUSS K. Offline OP
Member
OP Offline
Member
Joined: Mar 2007
Posts: 179
The problem is only dialing out, and only on the Executech analog key sets. We have no digital sets on the switch. 2 boards of DXAST-16 and a bunch of DXIST-16's. I always thought that the DTMF receivers were only for the IST sets.

It started out with personal speed dials not working (had 1 user complain). Now sometimes when they manually dial out from those phones, it seems like all the digits don't get there, although they sound good on the phone. The speed dial and redial, sound very distorted.

The S/W is 13A. There are no T1's, PRI's, and no ARS. We have 8 inbound DID's, 8 outbound ground-start trunks, and 2 outbound loop-start lines.

I just tried to get the database remotely, but with all my newest computers, I can't reliably connect to any of my switches with VMMI. They just act balky. I do use hyperterm though most of the time to make changes to this switch, and it works great most of the time. I have a DID ringing to the modem. I can backup the system tomorrow, and send it to you. If you look at my website, you can see the installation.

Thanks for your help, I know if anyone can help, you can.


RUSS K.

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,686
Posts636,175
Members49,606
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
cotton, JDK, jdkinney, Matt Knight, MCap, neh-telecom
Newest Members
Uranium-235, grahamw, Motel6Guy, JustAGuy, Dialtony
49,606 Registered Users
Top Posters(30 Days)
Toner 12
Yoda 9
dexman 7
Who's Online Now
0 members (), 24 guests, and 31 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems & VoIP | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5