Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Jan 2007
Posts: 3
Kevin G Offline OP
Member
OP Offline
Member
Joined: Jan 2007
Posts: 3
I am not fully familair with Samsung systems but after 2 or 3 visits I have managed to get everything working to the customer's satisfaction - with on exception:

when ext 213 is dialled, on answering that extension, four tones can be heard (1,2,3,4 I think)before the call is connected.

I haven't a clue what's causing this. Can anybody help please?

Atcom VoIP Demo
VoIP Demo
Joined: Sep 2001
Posts: 2,273
Likes: 3
pvj Offline
Moderator-Executone-Isoetec, Samsung
*****
Offline
Moderator-Executone-Isoetec, Samsung
*****
Joined: Sep 2001
Posts: 2,273
Likes: 3
213x would be an analog extension?
Check mmc 207 VMAA PORT and check to see if 213 is in there.If it is remove it.

Joined: Sep 2005
Posts: 690
Member
Offline
Member
Joined: Sep 2005
Posts: 690
PVJ is right on! smile It is set up as port type VMAA. Just change it to normall in MMC 207.


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,740
Posts636,416
Members49,619
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
ebernhard, gman1205, Herb Parsons, jdews, nextlevel, ROGER IN FLA
Newest Members
blentz, RockyTop, Homer Domer, Lane, AMS Technology C
49,619 Registered Users
Top Posters(30 Days)
jsaad 7
Toner 6
blentz 3
Who's Online Now
0 members (), 3 guests, and 14 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5