Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
7400 VOIP - No voice on outgoing calls
#440438 09/30/11 10:48 AM
Joined: Jun 2008
Posts: 60
mavaks Offline OP
Member
OP Offline
Member
Joined: Jun 2008
Posts: 60
Let me preface this by telling you that I have little to no experience with Samsung systems. I'm primarily a network guy but I do wholly manage a Toshiba CTX670 and CTX100 so I'm not completely ignorant when it comes to phone systems.

We had an OfficeServ 7400 installed at one of our locations in Atlanta with ~30 users back in March. There is a small office with 3 users in SC that has VOIP phones connecting to the 7400. Both locations have single T1 lines for all WAN data traffic. The Atlanta site is protected by a firewall and also hosts an Exchange server and Terminal Server for remote users. Internet browsing traffic is pretty light overall. The SC site just has a Linksys router NATing the LAN traffic to the T1.

When the 7400 was installed, we set two static IPs on the system, .42 for the MP40 and .32 for the MGI. Based on the ports given to me from the installer, we setup DNAT policies on the firewall to route inbound WAN traffic on ports 5000, 5003, 5090, 5200, 6000, 6100, and 8080 to .42. Ports 9000, 9001, and 30000-30012 are forwarded to .43. We also have SNAT policies to translate .42 and .43 to the WAN IP for outbound traffic.

At the time, the installer said QoS was not necessary when we asked, so it was not set up. We ended up setting up QoS a short time later due to issues with voice quality. However, since we have no QoS control over the inbound traffic to either location, the QoS did not completely eliminate the quality issues.

This past week, we installed a second WAN connection at the Atlanta location. The above configuration remained identical, except that we have now set the new DSL connection as the default gateway for the firewall, and are using policy-based routing to force only the VOIP traffic across the T1. We did this by specifying any traffic from either .42 or .43, or matching any of the ports listed above should use the T1 IP as the default gateway.

That all seemed to work fine, but the issue now is that occasionally, when the remote IP phone users make a call out, they get connected to the call but there is no voice on either side. Four or five tries later it finally works. Calls incoming to the VOIP phones work fine. Overall, the call quality does seem better than before due to the reduced traffic, but it's still not perfect.

Sorry for the wall of text but it's a very complicated situation. If anyone has any idea what could be causing this new problem it would really help. It did not exist at all prior to installing the DSL.

Samsung Telephones and Equipment
Re: 7400 VOIP - No voice on outgoing calls
#440439 09/30/11 11:48 AM
Joined: Jun 2008
Posts: 60
mavaks Offline OP
Member
OP Offline
Member
Joined: Jun 2008
Posts: 60
Sorry, that should read:

.42 for the MP40 and .43 for the MGI

Re: 7400 VOIP - No voice on outgoing calls
#440440 09/30/11 11:58 AM
Joined: Jul 2011
Posts: 12
Member
Offline
Member
Joined: Jul 2011
Posts: 12
Mavaks, if you decide you need tech help with this issue, Cox Communications (not that Cox) & Electronics has been in business since 1958. We are an authorized Samsung reseller and will be happy to assist you. We are located in Gainesville, about 50 miles north of Atlanta, but work in the Metro area daily.

Give us a call at 770-503-0000 and we will dispatch at least two techs immediately.

Thanks,

Josh Poole


Josh Poole
Installation and Technical Specialist
Cox Communications & Electronics
Re: 7400 VOIP - No voice on outgoing calls
#440441 09/30/11 01:02 PM
Joined: Jun 2008
Posts: 60
mavaks Offline OP
Member
OP Offline
Member
Joined: Jun 2008
Posts: 60
Thanks for the offer, but there is already a Samsung dealer contracted on this system. Since the issues appears to be network related, I'm the one that has to work on that.

Re: 7400 VOIP - No voice on outgoing calls
#440442 09/30/11 07:58 PM
Joined: Jan 2005
Posts: 325
Member
*****
Offline
Member
*****
Joined: Jan 2005
Posts: 325
You should have ports 30000 thru 30031 opened up and pointed to the mgi card.

Re: 7400 VOIP - No voice on outgoing calls
#440443 10/01/11 10:28 AM
Joined: Jun 2006
Posts: 2,773
Moderator-Samsung
*****
Online Content
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,773
Have you changed the public ip address on the MP/MGI cards? since you now have a new internet connection, it will have a different static ip address then your T1 connection.

Otherwise you will need to get a wireshark trace when the failed call happens.

Ideally from both ends, but start with the system end, so you can see what ports its trying to send the traffic to the IP phone on.

Also what software version is the system running?

***edit***

Also you shouldn't need to SNAT unless you have multiple WAN ip's and you are trying to use one of these for the voip traffic.

Have you removed the SNAT entries since you are now routing via the DSL rather then the firewall they shouldn't be required anymore

Re: 7400 VOIP - No voice on outgoing calls
#440444 10/03/11 02:48 AM
Joined: Jul 2011
Posts: 19
Member
Offline
Member
Joined: Jul 2011
Posts: 19
You stated occasionally this happens. That suggests that correct samsung system programming is in place and the snag does lay on the Lan/Wan somewhere. Because this is intermittent i would be throwing a sniffer such as Wireshark on the Lan and proceeding down that route.

Re: 7400 VOIP - No voice on outgoing calls
#440445 10/03/11 05:42 AM
Joined: Jun 2008
Posts: 60
mavaks Offline OP
Member
OP Offline
Member
Joined: Jun 2008
Posts: 60
I changed the ports on Friday to reflect the full range 30000-30031. I'm not sure why the installer only gave me 30000-30012. I thought I mentioned it, but we are still using the original T1 for VOIP, so those WAN IPs have not changed. We didn't have to touch the remote phones at all...it was a pretty simple firewall reconfiguration to include the new additional WAN connection and point the traffic in the right directions. It works correctly most of the time, but once or twice per day they'll have to make 5 calls before they get voice in either direction.

I suspect it could have been the ports, since those are used to carry voice. I'll have to see if the problem has gone away today before I really know for sure.


Moderated by  Genesiscomm, nameless, pvj 

Link Copied to Clipboard
Forum Search
Most Recent 5 Post
Limiting trunk access
by Bushmills - 06/01/20 06:10 PM
Phone in DCS Operator Group doesn't ring
by Keyset6 - 06/01/20 12:07 PM
NS1000 RENUMBER 600 and IDC GROUPS
by ronaldjamesh - 05/31/20 11:54 AM
Spam Canned Meat Varieties
by dexman - 05/30/20 01:37 AM
Partner ACS T1 module setup
by ChrisRR - 05/29/20 08:32 PM
Who's Online Now
37 members (Curlycord, jkmartin, tylan, dexman, justbill, Bushmills, dans, hbiss, KRRath, seafort, backspace, Professor Shadow, Arthur P. Bloom, BTS01, newtecky, Touch Tone Tommy, mike b, Daniel, Yucca Telecom, jknichols, gelehu, Biztel Cuban Okie Tech, iatech3800, Yoda, ILE, vicbob, Keyset6, nameless, Skunky, metelcom, teleco, MooreTel, BobRobert, nortelvoip, phonemeister, Mercenary Roadie, hitechcomm), 388 guests, and 39 robots.
Key: Admin, Global Mod, Mod
Popular Topics (Views)
Forum Statistics
Forums94
Topics93,731
Posts635,917
Members49,292
Most Online5,661
May 23rd, 2018
Today's Birthdays
Allen Carter, hwong, It Department, kitecomms, spider
Newest Members
swoodsNI, B. Endsley, Abner Dawes, Gringo, Jeffrey Cohen
49292 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
EMP & Lightning Home Surge Protection
EMP - Click Here!
Top Posters (30 Days)
dexman 21
Bob-o 11
hbiss 10
Bluewater Sailing
https://www.patreon.com/bePatron?u=5256033
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2020
Trusted Partners