Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Am I missing something?
#51000 09/22/11 08:29 PM
Joined: Oct 2005
Posts: 4,681
Member
OP Offline
Member
Joined: Oct 2005
Posts: 4,681
IDS 228 with a call Xpress voice mail.

This is a mini office set up in a multi-tenant arrangement.

All calls are answered by a live switch board during the day, but at there is auto-attendants for each of the tenants.

If memory serves me right or wrong, I've done this dozen of times, by putting line type as 140, all calls at night to that line are forwarded to the vms hunt group 36 with a tag of 4xxx where xxx is the line number. I can then build an out-attendant for that in mail box 4xxx. for some reaso this one new tenant won't work and calls are routed to the main greeting in mail box 0000.


Marv CCNA, CTUB
TeleMarv Services
Providing telecommunication solutions in Ottawa Canada since 1990
http://www.telemarv.ca
Specializing in Nortel Norstar, BCM and Allworx VoIP Servers
Executone Isoetec Search Enter Part Number
Re: Am I missing something?
#51001 09/23/11 03:43 AM
Joined: Nov 2004
Posts: 1,550
Moderator-ESI - Executone
*****
Offline
Moderator-ESI - Executone
*****
Joined: Nov 2004
Posts: 1,550
just a thought, check the J screen, see If you are getting correct digits ? I'm assuming they are DID's?


I can see the light at the end of the tunnel..

Retirement 2019 ( It has happened )
Re: Am I missing something?
#51002 09/23/11 05:15 AM
Joined: Oct 2005
Posts: 4,681
Member
OP Offline
Member
Joined: Oct 2005
Posts: 4,681
Brian no they are all POTS.


Marv CCNA, CTUB
TeleMarv Services
Providing telecommunication solutions in Ottawa Canada since 1990
http://www.telemarv.ca
Specializing in Nortel Norstar, BCM and Allworx VoIP Servers
Re: Am I missing something?
#51003 09/23/11 04:48 PM
Joined: Nov 2004
Posts: 1,550
Moderator-ESI - Executone
*****
Offline
Moderator-ESI - Executone
*****
Joined: Nov 2004
Posts: 1,550
It's been awhile...Did you figure it out?, without a working system in front of me, I really Don't Remember frown


I can see the light at the end of the tunnel..

Retirement 2019 ( It has happened )
Re: Am I missing something?
#51004 09/24/11 06:02 AM
Joined: Oct 2005
Posts: 4,681
Member
OP Offline
Member
Joined: Oct 2005
Posts: 4,681
Not yet I'm back there on Monday. I don't get it though. I have about a dozen "tenants" all working this way, but this one the voice mail gives me an error that the mailbox does not exist.


Marv CCNA, CTUB
TeleMarv Services
Providing telecommunication solutions in Ottawa Canada since 1990
http://www.telemarv.ca
Specializing in Nortel Norstar, BCM and Allworx VoIP Servers
Re: Am I missing something?
#51005 09/24/11 08:08 AM
Joined: Nov 2004
Posts: 1,550
Moderator-ESI - Executone
*****
Offline
Moderator-ESI - Executone
*****
Joined: Nov 2004
Posts: 1,550
I'm thinking it has something to do with the Line ID..You might have a lower number ID assigned to "nowhere" and the one you are trying to use is following that path...


I can see the light at the end of the tunnel..

Retirement 2019 ( It has happened )
Re: Am I missing something?
#51006 09/24/11 11:30 AM
Joined: Dec 2008
Posts: 272
Member
Offline
Member
Joined: Dec 2008
Posts: 272
Line type 140 sends the call to VM in night mode with the 4 plus 3 digit number the line is on. I.E if it is line 5 it sends the voice mail 4005 so you would have to have a mailbox set up in the voice mail that is a entry point for that tenant if my thinking is correct? Or like Brian mentioned look at that line ID ringing and make sure it isn't ringing another extension but I would think the line type 140 would preempt that.


mjc
Re: Am I missing something?
#51007 09/25/11 08:30 AM
Joined: Oct 2005
Posts: 4,681
Member
OP Offline
Member
Joined: Oct 2005
Posts: 4,681
mjc that is exactly how is it programmed. Line 090-093 (line id 090) are set to type 140. MB 4090-4093 are created pointing to a call processing mailbox 4290.

The voice mail returns "invalid subscriber number" which tells me the digits from the IDS don't match my mailboxes.


Marv CCNA, CTUB
TeleMarv Services
Providing telecommunication solutions in Ottawa Canada since 1990
http://www.telemarv.ca
Specializing in Nortel Norstar, BCM and Allworx VoIP Servers
Re: Am I missing something?
#51008 09/25/11 05:48 PM
Joined: Dec 2008
Posts: 272
Member
Offline
Member
Joined: Dec 2008
Posts: 272
Is there any way in the express you can capture the digits being sent to make sure you are getting the correct ones? Or can you attempt to capture with digit grabber? Also what happens if you change one of the mailboxes 4090 to a call processing mailbox does that work? Can assist remote after 6:30 PM M~T as work 4, 10 hr days or Fri,Sat,Sun. Send PM.


mjc
Re: Am I missing something?
#51009 09/26/11 07:35 AM
Joined: Oct 2005
Posts: 4,681
Member
OP Offline
Member
Joined: Oct 2005
Posts: 4,681
Problem solved

turned out to be a voice mail issue not IDS. Mailboxes were set to require user setup (password, name etc). Since these were simply redirecting mailboxes to the call processor setup is not required, but they would not forward until setup requirements were removed.


Marv CCNA, CTUB
TeleMarv Services
Providing telecommunication solutions in Ottawa Canada since 1990
http://www.telemarv.ca
Specializing in Nortel Norstar, BCM and Allworx VoIP Servers
Page 1 of 2 1 2

Moderated by  nonameyet, pvj 

Link Copied to Clipboard
Forum Search
Most Recent 5 Post
SV9100 Blue
by conxtel - 05/26/20 03:35 PM
No UM audio
by ILE - 05/26/20 02:14 PM
KXTD816 ringing wrong extension
by ToshiGal75 - 05/25/20 06:02 PM
SV9100 with 10 digit DIDs on SIP
by conxtel - 05/22/20 08:58 PM
SV9100 CP20 Question
by erniejoey - 05/22/20 11:41 AM
Who's Online Now
37 members (Mercenary Roadie, justbill, Yoda, Memphisribs, dans, Curlycord, dexman, Daniel, pdxjim911, Professor Shadow, hbiss, Meyery2k, Biztel Cuban Okie Tech, RATHER BE FISHING, newtecky, conxtel, tylan, CSB, ILE, Touch Tone Tommy, Bezzor, westerntelephone, KRRath, mike b, erniejoey, Talbot, gelehu, iatech3800, Rok1215, Droptop, Arthur P. Bloom, mongo5150, vicbob, phonman123, Skunky, morephones, nortelvoip), 504 guests, and 55 robots.
Key: Admin, Global Mod, Mod
Popular Topics (Views)
Forum Statistics
Forums95
Topics93,720
Posts635,863
Members49,287
Most Online5,661
May 23rd, 2018
Today's Birthdays
kevitosc, MJK
Newest Members
Taulbs, nikauri, Darrel Mullins, fleming23, AKP
49287 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
EMP & Lightning Home Surge Protection
EMP - Click Here!
Top Posters (30 Days)
Bob-o 14
dexman 9
ILE 9
Bluewater Sailing
https://www.patreon.com/bePatron?u=5256033
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2020
Trusted Partners