Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Apr 2014
Posts: 1
TNTtech Offline OP
Member
OP Offline
Member
Joined: Apr 2014
Posts: 1
Hello I am having an issue with a Panasonic TDA200 upgraded to TDE200 there is a UCD group set up with message card and a DT346 that is showing stauses of all agents and calls in qeue the issue is random but calls sit in the qeue for up to 20 mins at times when there are agents logged in and avaialable to take them. I have sent our programming to Panasonic Support Direct and they tell me that the programming is rock solid and correct. Has anyone ever seen this happen before? All calls come in on a PRI and are answered by AA then are routed to the UCD group one of the agents uses a headset that is connected to the handset of the phone and not the jack on the side would that have any impact? We have all seen it happen and there are no errors in any of the logs to indicate an issue. HELP!!

Joined: Apr 2004
Posts: 4,991
Member
*****
Offline
Member
*****
Joined: Apr 2004
Posts: 4,991
I once had this issue and it turned out agents would sit there
with the phones off hook pretending they were on a call.
The only we proved is to sit in phone room and compare lines off hook to stations .
We saw 4 lines off hook and 10 stations off hook tieing up system and causing delays

Just a thought

Joined: Jan 2007
Posts: 2,095
Likes: 1
OBT Offline
Admin
*****
Offline
Admin
*****
Joined: Jan 2007
Posts: 2,095
Likes: 1
I agree with kenb. Most of these problems are agents

It could be they don't have enough people to handle calls. How long does each call last

If they were sitting with the phone off hook it should eletronicly re hook but they could be using wrap up timers

The main phone should show the status of each agent by the light color and flashing.

Make sure call waiting is not on the phones as this could allow a call on to a busy extension if it is their turn. Do you have no answer timer set on ucd group/ extensions incase some one did not logout and it stays ringing there


“I have not failed. I've just found 10,000 ways that won't work.”

Moderated by  Carl Navarro, OBT 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,379
Posts634,605
Members49,525
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
dcttech, George/wa2vnv, telesalesrep
Newest Members
NiagaraGuy, Luv2uallday, FredSkidoo, tspa, xtrememachines
49,525 Registered Users
Top Posters (30 Days)
Toner 21
dexman 11
R4+Z 6
Who's Online Now
1 members (Mercenary Roadie), 5 guests, and 11 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Telephone Systems Canada | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5