Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Apr 2014
Posts: 1
Member
OP Offline
Member
Joined: Apr 2014
Posts: 1
Hello I have a client that has a CS-5000 with a server running unified messaging with 8 seats... Recently whenever a second person attempts to access their voice mail at the same time they get dead air.... However the 1st 3rd 4th 5th etc can all hear the VM prompts.... The Second caller can actually see the "enter password" display on the screen and can go through the voicemail prompts like your in the system you just you dont hear ANYTHING.... Any ideas on this or what this might be ?


DG
Joined: Jun 2002
Posts: 258
Member
Offline
Member
Joined: Jun 2002
Posts: 258
Enterprise Messaging VM right?


Moderated by  Stix1 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,379
Posts634,605
Members49,525
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
dcttech, George/wa2vnv, telesalesrep
Newest Members
NiagaraGuy, Luv2uallday, FredSkidoo, tspa, xtrememachines
49,525 Registered Users
Top Posters (30 Days)
Toner 21
dexman 11
R4+Z 6
Who's Online Now
1 members (Mercenary Roadie), 5 guests, and 11 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Telephone Systems Canada | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5