Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
#570208 04/15/14 09:07 AM
Joined: Mar 2012
Posts: 140
Member
OP Offline
Member
Joined: Mar 2012
Posts: 140
We upgraded OS7200 from MCP (4.21) to MP20 (4.70)(upgrade user configuration step-by-step), and now Ringback tone on internal calls is wrong.

It should be 20-60-20-60 (like: --______--______)

But now the continous 2 second tone became interrupted (like: IIIII______IIIIII______

Tone cadence settings in MMC 5.7.1 just changes the length, not type of the tone.

We simulated another system with same country and setting, and the tone is OK.

What could be wrong?

Joined: Jun 2006
Posts: 2,892
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,892
There'd is a section where you can change tones from continuous to interrupted.
Can't remember where of the top of my head.
Do a search in dm for it (tick the include field item checkbox)


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,379
Posts634,605
Members49,525
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
dcttech, George/wa2vnv, telesalesrep
Newest Members
NiagaraGuy, Luv2uallday, FredSkidoo, tspa, xtrememachines
49,525 Registered Users
Top Posters (30 Days)
Toner 21
dexman 11
R4+Z 6
Who's Online Now
1 members (Mercenary Roadie), 5 guests, and 11 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Telephone Systems Canada | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5