Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
#570223 04/15/14 03:36 PM
Joined: May 2008
Posts: 523
Kaiser Offline OP
Member
OP Offline
Member
Joined: May 2008
Posts: 523
I thought this worked but it just drops.

I have the feature codes in the exception codes in 5.2.23.

When it should work, it just drops.

Can anyone think of a way to do this or a work around?

Joined: Jun 2006
Posts: 2,892
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,892
Not due if paging is supported from a sip ext or not.
I'll test it when I get in

Joined: Jun 2006
Posts: 2,892
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,892
Works for me.
Make sure you request the updated profile (or restart we-voip) when you make a change in the system config as it's not pushed out automatically.

Joined: May 2008
Posts: 523
Kaiser Offline OP
Member
OP Offline
Member
Joined: May 2008
Posts: 523
Could you give me a step by step? Paging doesn't work here on my system.

Joined: Jun 2006
Posts: 2,892
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,892
I added my page feature code (55x) into the exceptions list, saved, requested the updated profile on my mobile and it just worked.

I'm using 4.75 on a mp20 with we-voip 3500

Joined: May 2008
Posts: 523
Kaiser Offline OP
Member
OP Offline
Member
Joined: May 2008
Posts: 523
Are you getting actual audio too?

Joined: Jun 2006
Posts: 2,892
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,892
Don't remember.
I did the test with my desk phone so I was on my wlan at the office, I saw the page happen on my deskphone (smt-i5220).

I'm on leave this week so won't be able to test easily until next week.

Joined: May 2008
Posts: 523
Kaiser Offline OP
Member
OP Offline
Member
Joined: May 2008
Posts: 523
Okay,

I think it goes beep-p-p-p-p-p like a regular page but there is no audio.

I hope you enjoy your time away smile

Joined: Sep 2013
Posts: 33
Member
Offline
Member
Joined: Sep 2013
Posts: 33
I have this exact issue with sip extensions(iserv dect)get the paging beep through the handsets but no speech.

Joined: Jun 2006
Posts: 2,892
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,892
I just tried this and you don't get speech.
I tested from we-voip and x-lite to both digital and smt phones.
I have logged this with samsung as a fault, so wait to see how long it takes to fix

Page 1 of 2 1 2

Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,379
Posts634,606
Members49,525
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
dcttech, George/wa2vnv, telesalesrep
Newest Members
NiagaraGuy, Luv2uallday, FredSkidoo, tspa, xtrememachines
49,525 Registered Users
Top Posters (30 Days)
Toner 21
dexman 11
R4+Z 6
Who's Online Now
3 members (Luv2uallday, Curlycord, Peter P.), 33 guests, and 11 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Telephone Systems Canada | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5