Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
#571139 05/02/14 12:45 AM
Joined: Jun 2012
Posts: 4
Member
OP Offline
Member
Joined: Jun 2012
Posts: 4
I'm having some difficulty receiving integration information on a CIX-100 with an LVMU.

The LVMU was locked up with all port status lights lit and rebooting it did not resolve the issue. I then used the battery strap to initialize the LVMU. After defaulting the card, it came up but I was unable to get integration working either using SMDI or inband DTMF integration.

I made the change with the Plug and Play settings between CIX100 and CIX100 SMDI and also adjusted the VM Port Settings in E-Manager to reflect whether the port is SMDI or not.

When running in SMDI mode, there does not appear to be any integration at all. Calls forwarding in system cf from extensions that have VMID set only go to the main greeting and so do calls from that extension to the vm.

I've only tested inband/DTMF mode remotely but what happens when I do a blind transfer, is that when the call is forwarded back to the vm, the vm simply transfers the call back again as if it is not getting the "91" prefix in the inband signalling string.

Any ideas? What could I be missing?

Joined: Jun 2003
Posts: 3,271
Moderator-Toshiba
*****
Offline
Moderator-Toshiba
*****
Joined: Jun 2003
Posts: 3,271
In the parameters setting of the SMDI section of the LVMU, make sure that the first vm port's DN matches what's in there.

Joined: Jun 2012
Posts: 4
Member
OP Offline
Member
Joined: Jun 2012
Posts: 4
Thank you Phonemeister. That seems to have resolved the issue. For some reason the second extension in the hunt group was listed. I don't recall entering it there after defaulting the card but I have slept since then. Who knows.

I changed it to the first extension and it is now sending unsupervised transfers into the correct voice mail. I will have the customer test when they get in this morning to make sure it is recognizing that they are calling from their extensions.

But it does appear that they are receiving the integration signaling. Thank you for your help.


Moderated by  Carlos#1, phonemeister 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,367
Posts634,553
Members49,523
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
Alexander Innard, Allen Wesley, junipered, plunger, TELCO_PC_MAN
Newest Members
FredSkidoo, tspa, xtrememachines, sossel, Devon Capman Sr
49,523 Registered Users
Top Posters (30 Days)
Toner 24
dexman 12
Ruben 7
R4+Z 6
teleco 5
Who's Online Now
6 members (hitechcomm, nfcphoneman, Toner, Curlycord, nortelvoip, Yoda), 17 guests, and 8 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Telephone Systems Canada | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5