Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Aug 2004
Posts: 251
clanier Offline OP
Member
OP Offline
Member
Joined: Aug 2004
Posts: 251
I have one laptop that uses Sys Admin version 5.0.16.0 that I connect to a system running 5.0. I have another laptop with Sys Admin version 5.1.16.0 trying to connect to the same system but I get "Unable to start session. The required version of DB Programming is not installed" Will that newer version not work? Thanks

Joined: May 2009
Posts: 1,198
Member
*****
Offline
Member
*****
Joined: May 2009
Posts: 1,198
As you have discovered, the database programming software must match the system version or be within the range supported by the software.

Version 5.1 software won't work on a version 5.0 system. Also, you will need to uninstall 5.1 before you can install 5.0 on that laptop.

Joined: Aug 2004
Posts: 251
clanier Offline OP
Member
OP Offline
Member
Joined: Aug 2004
Posts: 251
Thanks DND. I went ahead and loaded the 5.0 Sys Admin SW.


Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,378
Posts634,603
Members49,525
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
djone21, glacier37, Supert8ch
Newest Members
NiagaraGuy, Luv2uallday, FredSkidoo, tspa, xtrememachines
49,525 Registered Users
Top Posters (30 Days)
Toner 20
dexman 10
R4+Z 6
Who's Online Now
0 members (), 16 guests, and 15 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Telephone Systems Canada | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5