Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
#571422 05/08/14 07:47 AM
Joined: Jan 2010
Posts: 176
Lacota Offline OP
Member
OP Offline
Member
Joined: Jan 2010
Posts: 176
Hi

I having trouble with no voice on a Sip sofphone(X-lite), I do have voice on internal calls to an IP phone but when trying to make an outside using ISDN call I have nothing.

Just realised I have no voice when dialling an internal Dli phone as well.

Thought it might be the MPS tried turning it off and still the same.

Any one know what this might be?

Joined: Jun 2006
Posts: 2,892
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,892
Mgi/oas card having issues.
What system is it on?
Ip to ip uses mps hence why you don't have the issue there

Joined: Jan 2010
Posts: 176
Lacota Offline OP
Member
OP Offline
Member
Joined: Jan 2010
Posts: 176
On a 7200 v4.75

All my other SMT phones are working ok with the ISDN to suggest the oas card is ok.


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,378
Posts634,603
Members49,525
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
djone21, glacier37, Supert8ch
Newest Members
NiagaraGuy, Luv2uallday, FredSkidoo, tspa, xtrememachines
49,525 Registered Users
Top Posters (30 Days)
Toner 20
dexman 10
R4+Z 6
Who's Online Now
1 members (Rusenga D), 8 guests, and 16 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Telephone Systems Canada | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5