Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
#572454 05/30/14 07:44 PM
Joined: Jul 2003
Posts: 1,219
davetel Offline OP
Member
OP Offline
Member
Joined: Jul 2003
Posts: 1,219
i have a customer with a sts system. when they have a message in a mailbox the screen says there is a message but button 24 doesnt light. it does give access to the mailbox when pressed. this happens on all phones with a mailbox. has anyone had this experiance. thanks dave

Joined: Jan 2008
Posts: 3,819
Retired Moderator
****
Offline
Retired Moderator
****
Joined: Jan 2008
Posts: 3,819
As long as the button is programmed for 440 it should work and all voice mail extensions are in group 440 as well. Could be the voice mail (I assume it is flash based) needs a reset.


www.myrandomviews
"Old phone guys never die, they just get locked in some closet with an old phone system and forgotten about"

Retired, taking photographs and hoping to fly one of my many kites.
Joined: Jul 2003
Posts: 1,219
davetel Offline OP
Member
OP Offline
Member
Joined: Jul 2003
Posts: 1,219
yes its a flash vm. i could try a reset. im even thinking about setting the light above the display to light when she has a message.


Moderated by  EV607797, JWRacedog, MnDave, nfcphoneman 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,375
Posts634,588
Members49,525
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
apexnetworks, blpogue, Hillyard, Silversam
Newest Members
NiagaraGuy, Luv2uallday, FredSkidoo, tspa, xtrememachines
49,525 Registered Users
Top Posters (30 Days)
Toner 17
dexman 12
R4+Z 6
Who's Online Now
1 members (Curlycord), 7 guests, and 16 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Telephone Systems Canada | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5