EMP & Lightning Home Surge Protection
EMP - Click Here!
Phone.com 300x250
300x250 Your Business Phone Service in the Cloud
Global Test Supply
defencebyte.com
Antiransomware
Linked Banner to your Product or Website
Meticore Weight Loss Voted #1.
Daily Excellence
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Joined: Jun 2014
Posts: 4
Member
OP Offline
Member
Joined: Jun 2014
Posts: 4
We have a client who has 2 locations, connected by a point to point line. They had an older Samsung 500 system with an MGI card which we just replaced with a 7400 system with an OAS card. Now their 2nd locations has been totally dead in the water for 2 days now because they use VoIP phones at that location. The phones dial out ok and connect ok, but the user cannot hear anything at all. No sound. Just dead air. Nothing has changed with the line and the VoIP phones were working fine with the older system. Port forwarding in the router should not be necessary because it is on the same network due to us using a point to point MPLS line. We have turned off MPS in the system. Any suggesting would be much appreciated!

Global Test Supply 728x90
Joined: Jun 2014
Posts: 4
Member
OP Offline
Member
Joined: Jun 2014
Posts: 4
In case it matters, we are using Samsung ITP-5121D VoIP phones. Thanks again.

Joined: Jun 2005
Posts: 574
Member
Offline
Member
Joined: Jun 2005
Posts: 574
I would look at what ports you have open on the router

different ports are open on oas card

Joined: Nov 2012
Posts: 40
Member
Offline
Member
Joined: Nov 2012
Posts: 40
It may be worth turning MPS off in system options

Joined: Jun 2006
Posts: 2,877
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,877
Disabling MPS won't make a difference.

Do you have private with public set on the MP/OAS card?

Joined: Aug 2012
Posts: 73
Member
Offline
Member
Joined: Aug 2012
Posts: 73
is the remote site using the same IP range?

Make sure you put the Ip ranges in the Private IP list dm 5.2.8
white list also dm 5.13.10

Joined: Dec 2011
Posts: 19
Member
Offline
Member
Joined: Dec 2011
Posts: 19
What do you mean by ranges? I entered all the IP addresses from the remote side, still not working. Each voip phone has a static address.

Joined: Dec 2011
Posts: 19
Member
Offline
Member
Joined: Dec 2011
Posts: 19
ip adresses on system side are 10.133.112.172

On the remote side 10.228.134.100

MPS is turned off.
Phones ip's are white listed.
Public w/ Private.
I can see the phone in MMC 840. But it never connects.

Joined: Jun 2006
Posts: 2,877
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,877
You can turn mps back on. What andma has said above will fix it.
Also you can just enter 10.228.134.255 rather then all the individual ip addresses.

Joined: Dec 2011
Posts: 19
Member
Offline
Member
Joined: Dec 2011
Posts: 19
Had to change back to "Private." And the phones connected finally.
But I have no audio now.

Page 1 of 2 1 2

Moderated by  Genesiscomm, nameless, pvj 

Link Copied to Clipboard
Advertising Sponsor
Popular Topics (Views)
Forum Statistics
Forums94
Topics94,466
Posts640,071
Members49,483
Most Online5,661
May 23rd, 2018
Today's Birthdays
baldy, gtrs, laertao, patrick8154
Newest Members
Matt L, Goracing57, Michael Duffy, Jim22, hummerdave
49,482 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
Top Posters (30 Days)
dexman 37
Ruben 7
OBT 5
NordVPN
Advertising Sponsor Spot 2
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Who's Online Now
15 members (hitechcomm, sundance, Mercenary Roadie, dexman, BobRobert, justbill, jeffmoss26, Yoda, phonman123, metelcom, ToshiGal75, RATHER BE FISHING, mohammed abdelaa, 2 invisible), 113 guests, and 41 robots.
Key: Admin, Global Mod, Mod
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2021
Trusted Partners
landing page builder Antiransomware 300x250 Your Business Phone Service in the Cloud