Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
#573042 06/13/14 04:00 PM
Joined: Jul 2003
Posts: 37
digi Offline OP
Member
OP Offline
Member
Joined: Jul 2003
Posts: 37
I have 2 customers experiencing the same problem. They both have 7400's with SVMI-20e and fax boards. Intermittently a user will receive a fax that is completely black. I've gone thru 4 fax boards, the problem always returns. Anybody else ever experience this issue.

Joined: Mar 2001
Posts: 3,869
Member
****
Offline
Member
****
Joined: Mar 2001
Posts: 3,869
Stuff like this is why I'm going more and more to hosted VOIP.

I make a repeating XX% commission every month on the dial tones and I don't have to tear out my hair.

SELLING systems is less and less attractive when you can put in phones and have no other equipment on site.

Last edited by RATHER BE FISHING; 06/16/14 03:21 AM.

THE Bracha, old blond specialist in Rube Goldberg solutions.

Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,367
Posts634,552
Members49,523
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
Alexander Innard, Allen Wesley, junipered, plunger, TELCO_PC_MAN
Newest Members
FredSkidoo, tspa, xtrememachines, sossel, Devon Capman Sr
49,523 Registered Users
Top Posters (30 Days)
Toner 24
dexman 12
Ruben 7
R4+Z 6
teleco 5
Who's Online Now
6 members (Toner, Curlycord, nortelvoip, hitechcomm, Yoda, morephones), 13 guests, and 8 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Telephone Systems Canada | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5