Business Phone Systems

AtcomCloud Online Store
Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Jul 2013
Posts: 81
Member
OP Offline
Member
Joined: Jul 2013
Posts: 81
I know EM v1.2 requires Axxess v11 for additional features but will the EM at 1.1.43.2 still work if the Axxess goes from 9.1 to 11?

Atcom VoIP Demo
VoIP Demo
Joined: Jul 2013
Posts: 81
Member
OP Offline
Member
Joined: Jul 2013
Posts: 81
Nevermind I guess, the book for 1.1 says:
“Support of Inter-Tel Axxess Converged Communications Platforms
6.1 To use EM, the Axxess node to which the EM is connected must be at v8.231 or later.”

Joined: Jun 2002
Posts: 258
Member
Offline
Member
Joined: Jun 2002
Posts: 258
The Inter-Tel Axxess and EM have reach end of life. There is no longer software upgrades available.


Moderated by  Stix1 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,686
Posts636,177
Members49,606
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
cotton, JDK, jdkinney, Matt Knight, MCap, neh-telecom
Newest Members
Uranium-235, grahamw, Motel6Guy, JustAGuy, Dialtony
49,606 Registered Users
Top Posters(30 Days)
Toner 12
Yoda 9
dexman 6
Who's Online Now
3 members (JBean3329, nfcphoneman, nortelvoip), 34 guests, and 23 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems & VoIP | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5