Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#597016 01/15/16 06:24 PM
Joined: Feb 2004
Posts: 273
Member
OP Offline
Member
Joined: Feb 2004
Posts: 273
Have a BCM 400 with analog trunks with no dial tone at phone have proved into the card that there is d/t coming from provider made sure the line was still programmed on the set line numbers are 121 129, 130 , changed out the card still no dial tone ,checked the dips on old to new card ,programmed lines on another set ,same issue " help "

Atcom VoIP Demo
VoIP Demo
Joined: Dec 2003
Posts: 2,086
Moderator-Nortel
Offline
Moderator-Nortel
Joined: Dec 2003
Posts: 2,086
What Software version?
The GATM - for this module, what bus and offset are you using?

And which pairs on the Amphenol Cable are you using?


If CON is the opposite of PRO
Then what is the opposite of Progress?
Joined: Feb 2004
Posts: 273
Member
OP Offline
Member
Joined: Feb 2004
Posts: 273
will find out s/w version using white blue pair ,the system has been working for two years , have it on a battery backup also so no power loss when you go on the line there is no dial tone but after 6-8 seconds it says not in service then gives fast busy signal

Joined: Feb 2005
Posts: 1,610
Member
Offline
Member
Joined: Feb 2005
Posts: 1,610
Check the alarms?
Re-seat the MBM?
Try another MBM?


=---()))))))))---=
www.curlycord.com
[Linked Image from telcopc.ca]
Toronto, Canada




Joined: Dec 2003
Posts: 2,086
Moderator-Nortel
Offline
Moderator-Nortel
Joined: Dec 2003
Posts: 2,086
If it has been working for two years and now quit and nothing has changed, then do what curlycord suggested.


If CON is the opposite of PRO
Then what is the opposite of Progress?
Joined: Feb 2004
Posts: 273
Member
OP Offline
Member
Joined: Feb 2004
Posts: 273
Reseating the card did it
thanks

Joined: Jan 2013
Posts: 36
Member
Offline
Member
Joined: Jan 2013
Posts: 36
Good fix.
I had a customer who complained of similar things. After much head scratching, that was the solution. Turned out that they'd dropped a heavy object on the system and the trunk card had dislodged. Two weeks later, they did it again!

They learnt after 2 invoices!


Moderated by  MooreTel, NTlayoff 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,833
Posts636,789
Members49,649
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AWhite, jnimmick, MarkTPN
Newest Members
Lazlo, devben, bubblegum, Carl Arnold, Marjan Shaw
49,649 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
dans 5
Who's Online Now
1 members (dagwoodsystems), 61 guests, and 20 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5