Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#598169 02/20/16 07:20 AM
Joined: Jun 2007
Posts: 115
Member
OP Offline
Member
Joined: Jun 2007
Posts: 115
Hi. Have have a OS7070 that does not boot up. On boot up get the following error. MSP start address is not set, see 'loadmsp' command

Can this system be recovered

Thanks

Atcom VoIP Demo
VoIP Demo
Joined: Jun 2006
Posts: 2,968
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,968
Likes: 3
We don't have the os7070 here, but I expect the recovery procedure will be similar to the os7030.


Joined: Jun 2007
Posts: 115
Member
OP Offline
Member
Joined: Jun 2007
Posts: 115
Yes got the recovery procedure but the lan port is not coming on so can't do recovery from my laptop. Any other way to recover.

Joined: Jun 2006
Posts: 2,968
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,968
Likes: 3
If the LAN port is faulty then you're out of luck, as that's the only way i know to load the software

Joined: Jun 2007
Posts: 115
Member
OP Offline
Member
Joined: Jun 2007
Posts: 115
Ok Thanks


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,834
Posts636,792
Members49,651
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AWhite, jnimmick, MarkTPN
Newest Members
machinegod, Gtownpaper, Lazlo, devben, bubblegum
49,651 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
Who's Online Now
4 members (machinegod, newtecky, Toner, Carl Navarro), 195 guests, and 21 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5