Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Jan 2006
Posts: 5
Member
OP Offline
Member
Joined: Jan 2006
Posts: 5
Can someone help me with my Vertical Summit voice mail to email notification? It was working properly for months, now it suddenly stopped working. I have checked and rechecked all of my settings and I can't figure out what is going wrong. Anyone else have this problem? I'm using gmail for my email notification.

Atcom VoIP Demo
VoIP Demo
Joined: Aug 2003
Posts: 5,148
Moderator-Vertical, Vodavi
*****
Offline
Moderator-Vertical, Vodavi
*****
Joined: Aug 2003
Posts: 5,148
Check the following settings in Station VM Attributes:

SMTP Mail Server Address: smtp.gmail.com
VSF MSG - Receiver Mail Address: (client email address)
VSF MSG - SMTP Mail Server ID: [email protected]
VSF MSG - SMTP Mail Server Password: yourpassword
VSF MSG - Attach Message: On
VSF MSG - Delete Message: Off
VSF MSG - SMTP Security: SSL
VSF MSG - SMTP Port (00001 - 65535): 465
VSF MSG - Sender Mail Address: [email protected]

Also, make sure the gmail address your're using to send voicemails is set to "allow less secure apps". See this: https://support.google.com/accounts/answer/6010255?hl=en

Joined: Jan 2006
Posts: 5
Member
OP Offline
Member
Joined: Jan 2006
Posts: 5
I checked all of that and still nothing. All of a sudden it just stopped working one day.

Joined: Aug 2003
Posts: 5,148
Moderator-Vertical, Vodavi
*****
Offline
Moderator-Vertical, Vodavi
*****
Joined: Aug 2003
Posts: 5,148
Then you may have a router problem. If you're using the Access Control List on the Summit, make sure to let port 465 out.

Also, verify that you have a working DNS address assigned PGM 102.

Joined: Mar 2009
Posts: 5
Member
Offline
Member
Joined: Mar 2009
Posts: 5
As a test instead of using the URL for the Gmail SMTP server use the IP Address (64.233.181.108). That will eliminate DNS as an issue.

Also Gmail uses TLS instead of SSL now.
Change your SMTP Security to TLS and your SMTP port to 587.

I have several Summit systems using Gmail as an SMTP server with these settings.

Joined: Jan 2008
Posts: 3,821
Retired Moderator
****
Offline
Retired Moderator
****
Joined: Jan 2008
Posts: 3,821
Originally Posted by Jessi Zehnder
As a test instead of using the URL for the Gmail SMTP server use the IP Address (64.233.181.108). That will eliminate DNS as an issue.

Also Gmail uses TLS instead of SSL now.
Change your SMTP Security to TLS and your SMTP port to 587.

I have several Summit systems using Gmail as an SMTP server with these settings.

That is what these forums are about...solutions to problems and applications.


www.myrandomviews
"Old phone guys never die, they just get locked in some closet with an old phone system and forgotten about"

Retired, taking photographs and hoping to fly one of my many kites.

Moderated by  EV607797, MnDave, nfcphoneman 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,821
Posts636,743
Members49,643
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Airdale, AnnetteLee, AnnettesDayIsUg, bigboy, Blackline, boomj, db Communications, gwh, samcorcione9111, Victor D.
Newest Members
julesm, Helen.D, AlAl, mike hurford, Nigel S
49,642 Registered Users
Top Posters(30 Days)
pvj 12
ramo 11
Toner 9
Who's Online Now
0 members (), 54 guests, and 21 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5