Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Oct 2015
Posts: 19
Member
OP Offline
Member
Joined: Oct 2015
Posts: 19
Good morning all! I am having a strange issue which I cannot really figure out. The other day, I was trying to get an extension hooked up in another location and long story short I evidently unplugged a wrong cable and plugged it into a different port on my OfficeServ 7400 -- Now I was out yesterday and received a help desk ticket for someone's phone not working. So I traced it back from the end user's port and sure enough found the cable that I had plugged into the wrong location and plugged it back into the correct one.

Now his phone will ring if I call it from my cell phone and dial his extension but when he picks up, the phone still rings on my end. Also, when he goes off hook he gets no dial tone. But like I said, his phone rings when I dial his extension. A real head scratcher for me.

The end user is using a VTec CS6619 -- Everything was working perfectly fine until the other day when I accidentally connected it into a different port. I have tried disconnecting and reconnecting all of the cables back to the OfficeServ unit and resetting the power on his phone. No help.

Any help would be greatly appreciated. Thank you very much!
-Dennis

Atcom VoIP Demo
VoIP Demo
Joined: Sep 2001
Posts: 2,290
Likes: 4
pvj Offline
Moderator-Executone-Isoetec, Samsung
*****
Offline
Moderator-Executone-Isoetec, Samsung
*****
Joined: Sep 2001
Posts: 2,290
Likes: 4
So your first step is to plug into a different analog port and test that.Let's see if the cordless is working properly first.

Joined: Oct 2015
Posts: 19
Member
OP Offline
Member
Joined: Oct 2015
Posts: 19
Originally Posted by pvj
So your first step is to plug into a different analog port and test that.Let's see if the cordless is working properly first.

Sorry, I did mean to mention this in my original post. Ugh! So I did take a Samsung OfficeServ DS-5021D down there (as I don't have an extra similar phone to the one in question) and when I plug it in, I get nothing. The phone doesn't power on or anything.

Thank you for the reply! Sorry I forgot to include this earlier.
-Dennis

Joined: Sep 2001
Posts: 2,290
Likes: 4
pvj Offline
Moderator-Executone-Isoetec, Samsung
*****
Offline
Moderator-Executone-Isoetec, Samsung
*****
Joined: Sep 2001
Posts: 2,290
Likes: 4
You have an analog telephone VTEC cs6619. You cannot plug in a digital telephone like the DS5021.

Joined: Oct 2015
Posts: 19
Member
OP Offline
Member
Joined: Oct 2015
Posts: 19
Originally Posted by pvj
You have an analog telephone VTEC cs6619. You cannot plug in a digital telephone like the DS5021.

Pvj -- Thank you for your help and please forgive my ignorance because I do not know a lot about these phone systems. It is something I inherited. The only thing I don't understand about that is the DS-5021D is the same phone that I have on my desk. The cables go back to the exact same phone system that the VTec phone goes to. Perhaps a different card, but the same overall unit. What is the difference there? Is there a setting in the Installation Tool (Software I use to make changes to the Phone System) that differentiates whether it is digital or analog?

Thank you so much for the help!
-Dennis

Joined: Sep 2001
Posts: 2,290
Likes: 4
pvj Offline
Moderator-Executone-Isoetec, Samsung
*****
Offline
Moderator-Executone-Isoetec, Samsung
*****
Joined: Sep 2001
Posts: 2,290
Likes: 4
In the 7400 cabinet you will probably see different cards like 16DLI which runs digital phones like the 5021.You probably also see a card like 8 SLI which runs analog devices like the VTEC ,fax machines etc. You can plug the VTEC into an analog port right at the 7400 to test it.

Joined: Oct 2015
Posts: 19
Member
OP Offline
Member
Joined: Oct 2015
Posts: 19
Originally Posted by pvj
In the 7400 cabinet you will probably see different cards like 16DLI which runs digital phones like the 5021.You probably also see a card like 8 SLI which runs analog devices like the VTEC ,fax machines etc. You can plug the VTEC into an analog port right at the 7400 to test it.

That makes so much sense! Can't believe I didn't put that together. Thank you so much! That will help me with another issue I ran into recently.

Back to this issue. With my new information I thought it'd be easier just to ask a nearby employee if I could borrow their phone which I know works (and is an analog phone) -- I plug it in and still get no dial tone. I can call the building from my cell and dial the extension and the line will ring and I see my number on the caller ID but when I pick up the phone (hit Talk) it is silent and my cell phone continues to ring as if no one picked up.

I have also tried a different phone cable just to make sure that wasn't the issue.

Thanks!
-Dennis
(Still cannot thank you enough for that bit of info)

Joined: Sep 2001
Posts: 2,290
Likes: 4
pvj Offline
Moderator-Executone-Isoetec, Samsung
*****
Offline
Moderator-Executone-Isoetec, Samsung
*****
Joined: Sep 2001
Posts: 2,290
Likes: 4
So you are saying that if you call in and dial that extension you can see the call display info on the VTEC phone? But when you answer it there is nothing there and your cell phone is still giving you ringback? I would try a different analog port and try it.

Joined: Oct 2015
Posts: 19
Member
OP Offline
Member
Joined: Oct 2015
Posts: 19
Originally Posted by pvj
So you are saying that if you call in and dial that extension you can see the call display info on the VTEC phone? But when you answer it there is nothing there and your cell phone is still giving you ringback? I would try a different analog port and try it.

I just wanted to update you and let you know that the problem has been resolved. It was a combination of an issue with the Phone itself and a bad cable between the wall port and the phone system itself.

Of course I was testing these one at a time and it took a while to pinpoint the collective issue.

Thanks again for your help and I really appreciate the Digital/Analog bit of information!
-Dennis

Joined: Sep 2001
Posts: 2,290
Likes: 4
pvj Offline
Moderator-Executone-Isoetec, Samsung
*****
Offline
Moderator-Executone-Isoetec, Samsung
*****
Joined: Sep 2001
Posts: 2,290
Likes: 4
Thanks for letting us know the end result.


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,826
Posts636,757
Members49,644
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Chad Hoffman, frankhines, jnawrocki
Newest Members
PhoneGuy827, julesm, Helen.D, AlAl, mike hurford
49,643 Registered Users
Top Posters(30 Days)
ramo 12
pvj 11
Toner 9
dans 5
Who's Online Now
1 members (Toner), 251 guests, and 15 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5