Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#600553 05/09/16 04:17 AM
Joined: Jan 2005
Posts: 15,351
Likes: 12
Moderator-Vertical, Vodavi, 1A2, Outside Wire
*****
OP Offline
Moderator-Vertical, Vodavi, 1A2, Outside Wire
*****
Joined: Jan 2005
Posts: 15,351
Likes: 12
I have modem issues with two existing XTS systems. Both have the modem daughter board attached to the MPB.

One with an MPB1 answers with silence. Watching an E-Trace, I can see that the system reports the modem answering, and it holds the connection for the requisite 25 seconds and then drops.

The other system with an MPBE answers as a fax. I first thought it might have something to do with the DID via their VoIP-based PRI circuit (recent change). On that note, I took a real POTS line from a 5ESS and pointed it to the modem and got the same result.

It is not possible to connect to either one of these systems via modem. I've tried reversing the calling modem using ; and then ATA in the dialing string to try to trick the other modem into responding to an answer, but it doesn't work. The one answering as a fax seems to try to play and connect, but it clearly doesn't know what it is doing. The first system that I mentioned doesn't respond to much of anything.

The MPB1 system has recently had its MPB card replaced, moving the existing modem card to it. We've put this customer through hell for the past month in manually rebuilding their database the hard way (yes, the MPB failed with no backup). I'm really hoping to not inconvenience them anymore if I can help it.

The MPBE system is just too busy to tinker with it much since it is a 24/7 operation.

Any ideas on a way to fix these situations without shutting the systems down? I've researched commands under the CONFIG and ETRACE utilities, but there doesn't seem to be anything there that allows me to address the modem cards individually.


Ed Vaughn, MBSWWYPBX
Atcom VoIP Demo
VoIP Demo
Joined: Jan 2008
Posts: 3,821
Retired Moderator
****
Offline
Retired Moderator
****
Joined: Jan 2008
Posts: 3,821
The problem with silence was one I had because of the mpb firmware. 2.10 didn't work, took it to 3.0 and that fixed it. Eventually I took it to 4.0 which was even better.

The fax tone problem sounds like a bad card to me (you are not sharing the number with a fax are you?)


www.myrandomviews
"Old phone guys never die, they just get locked in some closet with an old phone system and forgotten about"

Retired, taking photographs and hoping to fly one of my many kites.

Moderated by  EV607797, JWRacedog, MnDave, nfcphoneman 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,832
Posts636,785
Members49,649
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
bravesfan, cjvio, Cory S., Jack Scott, l.landeche, TexasD
Newest Members
devben, bubblegum, Carl Arnold, Marjan Shaw, KoolBreeze
49,648 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
dans 5
Who's Online Now
0 members (), 14 guests, and 20 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5