Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#602448 07/20/16 03:16 PM
Joined: Jan 2011
Posts: 116
Member
OP Offline
Member
Joined: Jan 2011
Posts: 116
Have don't this numerous times and for some reason on this Mitel 200 LW 19 with loop start trunks and analog trunks with ATT when they transfer me to their reservation 800 number it won't recognize my DTMF digits. If the property calls the this number directly it works fine so only with 2 trunks talking together is when it won't work. ATT is sayting it is nothing on their end and that answer and disconnect supervision is turned on. Not sure what else to do at this point. Anyone run into this or have any advice? I have compaired programming with another site that it works fine but this site isn't ATT.

Atcom VoIP Demo
VoIP Demo
Joined: Feb 2006
Posts: 1,716
Member
***
Offline
Member
***
Joined: Feb 2006
Posts: 1,716
You may have a tip and ring reversal on one of the trunks. With loop start lines, you are at the mercy of the provider. You have to check.

One other thought here, you might want to consider open tip trunks. The polarity HAS to be correct or the truck doesn't work at all.

Rcaman


Americom, Inc.
Where The Art And Science Of Communications Meet

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,833
Posts636,789
Members49,649
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AWhite, jnimmick, MarkTPN
Newest Members
Lazlo, devben, bubblegum, Carl Arnold, Marjan Shaw
49,649 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
Who's Online Now
0 members (), 57 guests, and 15 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5