Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Aug 2011
Posts: 219
tatenda Offline OP
Member
OP Offline
Member
Joined: Aug 2011
Posts: 219
1. I have site A n site B Officeserv 7200 IPPBX linked via SPNet. I have 2 SIP numbers at site A and site B is supposed to dial via site A. When calls come from site B, they are dropping off failing to complete the call on to the SIP lines.

2. When I try to register site B on its own, SIP service will indicate AVAILABLE but any outgoing call I receive the message OPPOSITE HANG UP.

How do I remedy the 2 above scenarios?
TATENDA


heads up
Atcom VoIP Demo
VoIP Demo
Joined: Jun 2006
Posts: 2,968
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,968
Likes: 3
Sounds like the CLI is wrong


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,833
Posts636,791
Members49,650
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AWhite, jnimmick, MarkTPN
Newest Members
Lazlo, devben, bubblegum, Marjan Shaw, KoolBreeze
49,649 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
dans 5
Who's Online Now
3 members (Carl Navarro, Curlycord, newtecky), 275 guests, and 20 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5