Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Joined: Jan 2006
Posts: 42
Member
OP Offline
Member
Joined: Jan 2006
Posts: 42
Hi all,

Up until now, most of our agents have their calls forwarded to their cellphones. Some phones have more than one agent , so for those who share, we use hunt groups and phantoms to forward calls. The voicemail boxes are practically never used, which is why I wasn't aware of this problem until now.

Recently an agent asked to have their forwarding 'undone', and their calls go to voicemail. This agent is a sharer. So, for this agent to receive calls while in the office, I setup a hunt group (HG) #127.
In HG 127, I have X136 listed as the first member, which is where this phone will ring first.
I have the VM app, 2500 set at the second member.
I have the recall timer of the HG set to 12, and the Recall Value in the HG set to phantom #227 (which usually contains the forwarding information).
Now that the forwarding is turned off, the call will not advance to the VM app.
It rings and rings until someone picks it up, and that person is sitting at the attendant extension (X100).
The phantom Attendant and Message Center values are both set to X100 (by default, I guess).

So, why is the HG not advancing to the Voice Mail app? What timer is controlling the call to send it to the attendant's extension (X100)?
Would simply changing the 'Message Center' value in the phantom (that no longer forwards) solve my problem? and then if the forwarding were reentered, would it override the other settings?

I actually set the Transfer Recall Destination of the Phantom 227 to the Voice Mail app, thinking that since there is no longer forwarding, the call would be 'recalled' to the Voice Mail App, but that didn't work either.

Thanks,
Carrie

Atcom VoIP Demo
VoIP Demo
Joined: Jan 2006
Posts: 42
Member
OP Offline
Member
Joined: Jan 2006
Posts: 42
Ok, well I figured out a solution, but still could use a little help.

I set the recall timer really low on the HG 127 and used the Phantom 227 as the recall dest. The HG only has one member, the station X136. I enabled the Forward IC Calls setting in the phantom forwarding path, so that the call can be transferred to the correct mailbox.

So now, if I setup the forwarding for the phantom, the call gets forwarded after 2 rings (on the caller side), and if there is no forwarding, the call goes to VM (and it's the right voicemail box - not just to the VM system, where you have to type in the extension # again), but it rings 5 1/2 times to do that.

If I call into the auto-attendant and transfer to a normal station with no forwarding setup, the call goes to VM after 3 1/2 rings. I don't want to mess with the system timers, but I would like to reduce the number of rings for this forwarding debacle. Does anyone have any suggestions?

Carrie

Joined: Sep 2008
Posts: 20
Member
Offline
Member
Joined: Sep 2008
Posts: 20
I presume you are using system forwarding (not Manual) for the call to go to vmail so try this instead,

Create a CRA with no recordings and a timeout to the correct mailbox

then change the system fwd path from the Vmail Number to the new CRA Number

then if a call follows the sys fwd it will go straight to Mailbox

Joined: Jan 2006
Posts: 42
Member
OP Offline
Member
Joined: Jan 2006
Posts: 42
Thanks Dub,

Yes, system forwarding and yes this works great! Have you any solution for reducing the number of rings without modifying the system timers?
Furthermore, when the call is 'recalled' to the phantom to be forwarded, and there is no forwarding in place, where is the call actually going from there, that it is ringing 3-4 more times?

Thanks,
Carrie

Joined: Sep 2008
Posts: 20
Member
Offline
Member
Joined: Sep 2008
Posts: 20
Hi Carrie not quite sure what you mean on this,

is it the number of rings before the recall kicks in when the agent is busy?

and why do you need to take the fwd of the phantom im not sure what your trying here

Joined: Jan 2006
Posts: 42
Member
OP Offline
Member
Joined: Jan 2006
Posts: 42
DUB,

I guess what I'm asking is this: If I have the Recall Timer on the HG set to 1 second, why would I hear 2 rings (taking almost 12 seconds) before the call is transferred to cell? What is delaying the transfer?
Remember that the HG Recall Destination is set to the Phantom Device #227.

Thanks,
Carrie

Joined: Sep 2008
Posts: 20
Member
Offline
Member
Joined: Sep 2008
Posts: 20
ahhh i see, this is down to the system doing a trunk to trunk transfer to a cell provider for some reason it seems to take longer to go to a cell, you could try a # at the end of the cell number on the phantom this will make it a little quicker

Joined: Jan 2006
Posts: 42
Member
OP Offline
Member
Joined: Jan 2006
Posts: 42
Ok, then my next issue is, if there is no forwarding number to advance to, the call does go to VM correctly, but it takes longer to do that, too.

So, without having to do the trunk to trunk transfer, there are still a couple of extra rings to send the call to VM.

I know that one option would be to remove the phantom from the programming altogether if there is no forwarding number, but I try to keep the staff out of the session manager if I can help it. Any suggestions for how to speed up this part?

Carrie

P.S. Oh, and what is the best way to remove the forwarding from the phantom? Does it toggle on and off with a certain code? Because it has to be done remotely to begin with - maybe this is the key, because the staff has just been inputting a blank value in the remote programming procedure to clear the forwarding number.

Joined: Sep 2008
Posts: 20
Member
Offline
Member
Joined: Sep 2008
Posts: 20
carrie,

I think i am missing something here

you want a call to a hg with 1 member in to ring when they are logged in and to fwd to voicemail when not answered or logged out but be able to change the fwd dest from vmail to a cell number

is that right?

Joined: Jan 2006
Posts: 42
Member
OP Offline
Member
Joined: Jan 2006
Posts: 42
DUB,

Thanks for sticking with me. The HG Recall Dest is set to the phantom, so nobody is logging into or out of the hunt group. We use a phantom to transfer to external number. To program the forwarding for the phantom, we have to use the remote forwarding procedure, 359.

When there is a forwarding number the call is transferred successfully. It takes some time, but you explained why, and that is fine. 2 rings is not long to wait for a call to be transferred.

However, when there is not a forwarding number, the call goes to voicemail.

Everything works as it should, except it rings too long when there is no forwarding number. I'm wondering if we are removing the forwarding number correctly (because it is the remote programming feature we have to use). To remove the forwarding number, we are simply executing the remote forward programming procedure and instead of entering the phone number, we are just leaving it blank. I was wondering if there is another way to remove the forwarding from the phantom (does it toggle on and off, for example) - thinking that it may solve the excessive ring problem while transferring to VM when no forwarding number is present.

Does that make more sense? I hope so - I really appreciate your help. Sorry it's so confusing.

Carrie

Page 1 of 2 1 2

Moderated by  Stix1 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,819
Posts636,734
Members49,641
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
jmd2009, Ken Stephens, Teri J
Newest Members
AlAl, mike hurford, Nigel S, ramo, Monte Grubbs
49,640 Registered Users
Top Posters(30 Days)
pvj 12
ramo 10
Toner 10
dans 5
Who's Online Now
0 members (), 201 guests, and 63 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5