Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#605511 11/11/16 12:37 AM
Joined: Oct 2002
Posts: 721
barster Offline OP
Member
OP Offline
Member
Joined: Oct 2002
Posts: 721
So customer of mine's msg waiting stopped working....went there and discovered the problem is NOT VM but KSU...called other extension and pressed "message" and got error: "MW not accepted".
I assume the only way to correct this is to do a system initialization...being there's no program to enable/disable MW at KSU (other than slt settings)..anybody have any other suggestions...come across this before?


Atcom VoIP Demo
VoIP Demo
Joined: Jan 2007
Posts: 2,102
Likes: 1
OBT Offline
Admin
*****
Offline
Admin
*****
Joined: Jan 2007
Posts: 2,102
Likes: 1
I would check in program 130/131/132 to see if something there is affecting the lamp operation for that jack

after that I have never seen that message


“I have not failed. I've just found 10,000 ways that won't work.”

Moderated by  Carl Navarro, OBT 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,824
Posts636,752
Members49,644
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Chad Hoffman, frankhines, jnawrocki
Newest Members
PhoneGuy827, julesm, Helen.D, AlAl, mike hurford
49,643 Registered Users
Top Posters(30 Days)
ramo 11
pvj 11
Toner 7
dans 5
Who's Online Now
0 members (), 165 guests, and 17 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5