Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#605947 12/01/16 08:52 PM
Joined: Jan 2016
Posts: 3
Azrael Offline OP
Member
OP Offline
Member
Joined: Jan 2016
Posts: 3
Hi All.

Currently working on a NS-700 system .I am trying to configure a call to go to an Auto Attendant.

I have built the Custom Service but can't seem to get the call to go to the auto attendant. I have tried forwarding on busy / no answer to another Incoming Call Destination, but it just doesn't work.

I've tried everything I can think of to get the call to go to it.

Does anyone have a step by step I can follow?

Regards

Last edited by Azrael; 12/01/16 08:53 PM.
Atcom VoIP Demo
VoIP Demo
Joined: Jan 2007
Posts: 1,217
Member
***
Offline
Member
***
Joined: Jan 2007
Posts: 1,217
Are your calls hitting the voicemail system at all? If they are and the calls are not going to your custom service menu, you most likely have to route calls in the voicemail's Port/Trunk service to Custom Service 1.


Aaron

Moderated by  Carl Navarro, OBT 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,834
Posts636,792
Members49,652
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AWhite, jnimmick, MarkTPN
Newest Members
machinegod, Gtownpaper, Lazlo, devben, bubblegum
49,651 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
Who's Online Now
3 members (Curlycord, nlysc, Carl Navarro), 46 guests, and 34 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5