Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Nov 2015
Posts: 57
sonnym Offline OP
Member
OP Offline
Member
Joined: Nov 2015
Posts: 57
I have a os7100 with software 4.30i. I need to add a 4SLU2U card to the system. Can i just upgrade from 4.30i to 4.75 or maybe little higher in one step?

Atcom VoIP Demo
VoIP Demo
Joined: Jan 2007
Posts: 1,014
Member
*****
Offline
Member
*****
Joined: Jan 2007
Posts: 1,014
It depends on which processor you have. If it is the SCM I believe you can only go to 4.46d.


John 807
Joined: Dec 2010
Posts: 679
Member
*****
Offline
Member
*****
Joined: Dec 2010
Posts: 679
Is the processor an MP10 or MP10a?

Joined: Nov 2015
Posts: 57
sonnym Offline OP
Member
OP Offline
Member
Joined: Nov 2015
Posts: 57
It is MP10a

Joined: Jan 2007
Posts: 1,014
Member
*****
Offline
Member
*****
Joined: Jan 2007
Posts: 1,014
MP10a can go to current release.


John 807

Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,832
Posts636,785
Members49,649
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
bravesfan, cjvio, Cory S., Jack Scott, l.landeche, TexasD
Newest Members
devben, bubblegum, Carl Arnold, Marjan Shaw, KoolBreeze
49,648 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
Who's Online Now
0 members (), 23 guests, and 22 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5