Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#607687 02/07/17 09:45 PM
Joined: Jul 2013
Posts: 21
Splat Offline OP
Member
OP Offline
Member
Joined: Jul 2013
Posts: 21
I've had a V10000 working (ext. 131) on an STSe for several years. The customer would like another. I cannot get the new one to work on a spare extension port, though it will work fine when connected to ext. 131. In F51, page B, btn 1 of programming, ext. 131 shows "EXP9000". When I try to program the new port, that isn't one of the options, either via phone programming or STSeAdmin programming. Any ideas?

Last edited by Splat; 02/07/17 09:49 PM.
Atcom VoIP Demo
VoIP Demo
Splat #607744 02/09/17 08:06 PM
Joined: Jul 2013
Posts: 21
Splat Offline OP
Member
OP Offline
Member
Joined: Jul 2013
Posts: 21
Just an update on this problem...I can't get ANY phone to work on ports 5 thru 7 on this card (Slot 8). I swapped it out with a known good DTIB card and still the same. I added a known good DTIB card to Slot 9 and none of the ports work. When I plug a 3515-71 to any of those bad ports, I get correct time and date and "OK SYNC" and some other characters, but none of the buttons work and no dialtone. Bad expansion cabinet or motherboard in main cabinet (even though everything seems to be working fine off the main cabinet)??

Splat #607747 02/09/17 08:49 PM
Joined: Jul 2013
Posts: 21
Splat Offline OP
Member
OP Offline
Member
Joined: Jul 2013
Posts: 21
I should add that Slot 8 and 9 are programmed as DTIB cards in F24 programming.

Splat #607820 02/13/17 04:02 PM
Joined: Oct 2004
Posts: 1,486
Member
*****
Offline
Member
*****
Joined: Oct 2004
Posts: 1,486
maybe a bad cabinet connecting cable? IS it seated correct between both cabinets?

Splat #607831 02/13/17 06:12 PM
Joined: Jan 2005
Posts: 15,351
Likes: 12
Moderator-Vertical, Vodavi, 1A2, Outside Wire
*****
Offline
Moderator-Vertical, Vodavi, 1A2, Outside Wire
*****
Joined: Jan 2005
Posts: 15,351
Likes: 12
The slots are programmed for DTIB cards, but was the system rebooted after this programming was done?

I'm also leaning toward an unseated cable between the cabinets. I doubt that it is actually bad.


Ed Vaughn, MBSWWYPBX
Splat #607857 02/14/17 03:32 PM
Joined: Jul 2013
Posts: 21
Splat Offline OP
Member
OP Offline
Member
Joined: Jul 2013
Posts: 21
oobie, I know I checked the STA cable connectors and they were good. I don't remember if I checked the cabinet connecting cable, so I'll definitely check that out. Thanks!

EV607797, yes I did reboot after F24 programming.

I went ahead and ordered an expansion cabinet (and cable) last week, so I'll let you know what happens.

Splat #607947 02/15/17 09:05 PM
Joined: Jul 2013
Posts: 21
Splat Offline OP
Member
OP Offline
Member
Joined: Jul 2013
Posts: 21
Well, this is an odd problem. I checked the expansion cable and it was seated properly. I replaced the exp. KSU and the cable and I still have the same problem. I guess I'll have to replace the BKSU. I don't know what else to do.

Splat #608001 02/16/17 09:18 PM
Joined: Dec 2005
Posts: 649
Likes: 1
Member
Offline
Member
Joined: Dec 2005
Posts: 649
Likes: 1
Try turning off station lock in fl. 06. Then plug the phone in and the port should recognize it.


"I thought I was wrong once, but I was mistaken"
Splat #608061 02/19/17 09:12 PM
Joined: Jul 2013
Posts: 21
Splat Offline OP
Member
OP Offline
Member
Joined: Jul 2013
Posts: 21
adteldon, thank you! That was it! I don't normally enable that feature on an STS.

Splat #608108 02/21/17 02:07 PM
Joined: Dec 2005
Posts: 649
Likes: 1
Member
Offline
Member
Joined: Dec 2005
Posts: 649
Likes: 1
You are very welcome. Glad I could help!


"I thought I was wrong once, but I was mistaken"

Moderated by  EV607797, JWRacedog, MnDave, nfcphoneman 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,834
Posts636,792
Members49,651
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AWhite, jnimmick, MarkTPN
Newest Members
Gtownpaper, Lazlo, devben, bubblegum, Marjan Shaw
49,650 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
dans 5
Who's Online Now
4 members (machinegod, Toner, Carl Navarro, Curlycord), 217 guests, and 22 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5