Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
#60807 10/31/08 11:02 AM
Joined: Aug 2008
Posts: 4
Skeets Offline OP
Member
OP Offline
Member
Joined: Aug 2008
Posts: 4
I have a user that can't open incoming faxes. Basically, it is giving a permission error telling me to make sure the users has permission to save the file to the directory. I have tried to save it to his desktop and can't do it. I have tried creating a Fax.Tif in Paintbrush and it will let me save it. Any ideas?

Atcom VoIP Demo
Get a VoIP Demo Today
#60808 11/02/08 09:08 AM
Joined: Nov 2006
Posts: 241
Member
Offline
Member
Joined: Nov 2006
Posts: 241
Is the user a local admin on the PC?
What OS?

This definitely seems like a Windows issue and not a .TIF file issue.


60% of the time it works every time
#60809 11/07/08 01:22 AM
Joined: Nov 2008
Posts: 2
Member
Offline
Member
Joined: Nov 2008
Posts: 2
What is the exact error that you are getting?


Moderated by  Stix1 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,639
Posts635,913
Members49,591
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
There are no members with birthdays on this day.
Newest Members
INFORMACOM, TVCTech, joe angi, TommyKay, 電信小吳
49,590 Registered Users
Top Posters(30 Days)
dexman 8
Toner 7
dans 6
Yoda 6
Who's Online Now
1 members (Yoda), 29 guests, and 12 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Best VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5