Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#608875 03/16/17 09:00 PM
Joined: Mar 2012
Posts: 25
Member
OP Offline
Member
Joined: Mar 2012
Posts: 25
I have a customer with an mp10 running 4.04a can this software be upgraded to 4.95; if not, what is the highest version compatible with an mp10? Any help would be appreciated, I don't want to be on the phone with support all day.

Atcom VoIP Demo
VoIP Demo
Joined: Nov 2009
Posts: 602
Samsung Moderator
*****
Offline
Samsung Moderator
*****
Joined: Nov 2009
Posts: 602
The highest you can take an mp10 is 4.4X. I wouldn't suggest going above 4.41a in the US, there are too many bugs with higher versions.

Joined: Mar 2012
Posts: 25
Member
OP Offline
Member
Joined: Mar 2012
Posts: 25
Thanks for the heads up!

Joined: Feb 2017
Posts: 23
Member
Offline
Member
Joined: Feb 2017
Posts: 23
I upgrade mp10's to 4.46d all of the time without issue...


A1BizCom San Antonio TX
Joined: Nov 2009
Posts: 602
Samsung Moderator
*****
Offline
Samsung Moderator
*****
Joined: Nov 2009
Posts: 602
The only problem with 4.46d is with MP10's with chipset v1.01 (i think with the yellow sticker), they start changing ring plans on their own and there's no fix.


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,826
Posts636,757
Members49,644
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Chad Hoffman, frankhines, jnawrocki
Newest Members
PhoneGuy827, julesm, Helen.D, AlAl, mike hurford
49,643 Registered Users
Top Posters(30 Days)
ramo 12
pvj 11
Toner 9
Who's Online Now
3 members (Toner, Coral Tech, dans), 265 guests, and 15 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5