Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#609319 03/30/17 11:43 AM
Joined: Nov 2011
Posts: 25
Member
OP Offline
Member
Joined: Nov 2011
Posts: 25
Guys, I got sys A OS7400 connected via VPN SPNet to sys B OS7400, both able to call ext and can get each others trunks. I connected sys C OS7200. sys C can get sys A trunks but can not get sys B trunks. and sys A and B can get sys C trunks.
It looks quite confusing, but that;s the problem.
Appreciate if anybody can help me to resolve this.

Thank you


Atcom VoIP Demo
VoIP Demo
Joined: Jan 2007
Posts: 1,014
Member
*****
Offline
Member
*****
Joined: Jan 2007
Posts: 1,014
Take a look at system c and make sure all your routing digits are there. Also look at your system B and make sure the digit you are using is in the DiD table.


John 807
Joined: Nov 2011
Posts: 25
Member
OP Offline
Member
Joined: Nov 2011
Posts: 25
John, sys C routing digits are ok, its throwing correct digits, I can see at smdr. And on sys B DID table not much to play around. It's not deleting incoming digits fro sys C.


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,832
Posts636,787
Members49,649
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
bravesfan, cjvio, Cory S., Jack Scott, l.landeche, TexasD
Newest Members
Lazlo, devben, bubblegum, Carl Arnold, Marjan Shaw
49,649 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
Who's Online Now
6 members (Curlycord, Toner, RATHER BE FISHING, Marjan Shaw, dans, Biztel Cuban Okie Tech), 184 guests, and 81 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5