Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
#61035 11/24/08 05:46 AM
Joined: Jan 2006
Posts: 233
PCHD Offline OP
Member
OP Offline
Member
Joined: Jan 2006
Posts: 233
System 9.1
Every so often, our system puts up an SMRD Alarm, 80% or 100% full.
We understood that the SMDR was suppose to over-write itself as the buffer filled. This does not seem to be happening.
Is there a way we can set the system up so that the SMDR will over-write itself and not keep putting up alarms?
The only way we currently know to clear the buffer is to reset the buffer size, which we were told will clear the records out.

Atcom VoIP Demo
Get a VoIP Demo Today
#61036 11/24/08 09:25 AM
Joined: Nov 2006
Posts: 241
Member
Offline
Member
Joined: Nov 2006
Posts: 241
Your call accounting software should be downloading the records, thus clearing the buffer automatically. Each MB is about 13,000 records.

If you're not using the data you could just disable buffering.


60% of the time it works every time

Moderated by  Stix1 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,628
Posts635,876
Members49,589
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
BizTelNancy, djboston, dougtech, girlie girl, Jack Damage, SwedaGuy, SynapticSystems, tkalfaoglu
Newest Members
TVCTech, joe angi, TommyKay, 電信小吳, Partswatch
49,589 Registered Users
Top Posters(30 Days)
dexman 10
Toner 8
Yoda 5
dans 5
Who's Online Now
1 members (bdunne), 139 guests, and 28 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Best VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5