Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#610773 06/01/17 08:50 AM
Joined: May 2008
Posts: 86
Member
OP Offline
Member
Joined: May 2008
Posts: 86
Hi, I have a confusing problem...

Samsung OS7200 v4.80
Trying to get a single Samsung Galaxy S7 with wevoip app onto the system via public network.
Opened port 80 and profile downloads ok but doesn't register..
Port 5060 is also open to the MP20 .
Has anyone done this before?
I have only had success via Samsung Access Point Controller and APs onsite.

PS I get the orange icon on the phone and it tries to register after succesfully downloading profile

Thanks in advance

Mike


Mike
Atcom VoIP Demo
VoIP Demo
Joined: Jun 2006
Posts: 2,968
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,968
Likes: 3
You've got the mobile profile setup with the correct phone number and auth id?

Joined: May 2008
Posts: 86
Member
OP Offline
Member
Joined: May 2008
Posts: 86
Yes, I can see it saying download profile successful and the correct extension number appears briefly, following that I get the amber WeVoIP icon at the top, but the next message says failed registration.
My support team are saying it may be the firewall but I have port 5060 open to public plus temporarily opened port 80TCP so it can register remotely.
I was wondering if it would be easier to register onsite through their WIFI?


Mike
Joined: Jun 2006
Posts: 2,968
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,968
Likes: 3
Once you register with the public ip and it downloads the profile, you then change back to the local address.

Testing via local wifi will be good.

The other thing you can do is enable the logging.
Then grab the logs from the SMV folder on the phone (plug into a pc via usb) and see if you can read the logs

Joined: May 2008
Posts: 86
Member
OP Offline
Member
Joined: May 2008
Posts: 86
Thanks Nameless, the customer has given up on the idea now , so a relief all round!


Mike
Joined: Mar 2010
Posts: 139
Member
Offline
Member
Joined: Mar 2010
Posts: 139
Also need port 9012 TCP to the processor.

Joined: May 2008
Posts: 86
Member
OP Offline
Member
Joined: May 2008
Posts: 86
Thanks Systems Direct :-)


Mike

Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,833
Posts636,789
Members49,649
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AWhite, jnimmick, MarkTPN
Newest Members
Lazlo, devben, bubblegum, Carl Arnold, Marjan Shaw
49,649 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
Who's Online Now
0 members (), 132 guests, and 22 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5