Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Mar 2013
Posts: 22
getcit Offline OP
Member
OP Offline
Member
Joined: Mar 2013
Posts: 22
Hello there! I hope someone is reading the forums this evening. I am working on programming an OfficeServ 7200 (v4.98) with a SVMi-20i (v6.09) voicemail card. I am trying to get into the VM System Parameters (8.5). When I double-click on it, it pauses for a while (timing out I assume) and then says, "Failed to connect to FTP server". I can get into everything in the VM, except anything that relates to FTP (Voice studio, Operating Utilities, etc).

This is on an internal network, so port forwarding isn't an issue. Windows Firewall is off, if it matters. I am unsuccessful on Windows 7 or Windows 10. I have verified that the FTP port is 21 in 2.2.17.

Based on posts here, I have added the whole internal subnet to the DM IP Whitelist (5.13.9) & Management IP Whitelist (5.13.11).

I'm at a real loss on this. Any help would be greatly appreciated. Thanks!

Atcom VoIP Demo
VoIP Demo
Joined: May 2004
Posts: 741
Likes: 1
Member
Offline
Member
Joined: May 2004
Posts: 741
Likes: 1
Do you have ip's set for system and vm.

Joined: Jun 2006
Posts: 2,965
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,965
Likes: 3
Can you ftp into the svmi outside of DM?

From a command prompt type:

ftp x.x.x.x (where x.x.x.x is the svmi20i ip address)

Last edited by nameless; 07/22/17 08:50 AM. Reason: more information
Joined: Mar 2013
Posts: 22
getcit Offline OP
Member
OP Offline
Member
Joined: Mar 2013
Posts: 22
I do have IPs set for the system (192.168.0.24) and VM (192.168.0.25). I just verified them in 2.1.0 and 2.2.17. I had tried connecting using FileZilla without success. I set it to keep trying and only one time did it ever try to connect, which was the third time, and I had it on anon mode so it failed. So I switched it to using the admin and password for the phone system, and it never again even got to an attempted login, just failed to connect.

Just now I tried using ftp from command prompt after having a successful ping and it stated "Connection timed out".

C:\Windows\System32>ping 192.168.0.25

Pinging 192.168.0.25 with 32 bytes of data:
Reply from 192.168.0.25: bytes=32 time=43ms TTL=64
Reply from 192.168.0.25: bytes=32 time=43ms TTL=64
Reply from 192.168.0.25: bytes=32 time=43ms TTL=64
Reply from 192.168.0.25: bytes=32 time=43ms TTL=64

Ping statistics for 192.168.0.25:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 43ms, Maximum = 43ms, Average = 43ms

C:\Windows\System32>ftp 192.168.0.25
> ftp: connect :Connection timed out
ftp>

Any other ideas? Sorry it took a bit to reply, I didn't realize this had received a response.

Joined: Oct 2007
Posts: 46
Member
Offline
Member
Joined: Oct 2007
Posts: 46
You may have already figured this out...but I found out the hard way that in SVMI v6.09, by default they disable HTTP and TELNET. If you look in 5.2.10 at the bottom, you'll find PROTOCOL ENABLE for both HTTP and TELNET. Change appropriately. Hope that helps.

Joined: Jun 2006
Posts: 2,965
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,965
Likes: 3
HTTP only applies to the MP card and is used for WeVoIP and the IP Phone phonebook feature.
TELNET is for the MP/OAS/MGI/SVMi cards

You will need to add your ip range into the management ip whitelist before you can ftp into the svmi.
If you are doing subnets you need to add the broadcast (x.x.x.255) and not the range (x.x.x.0) into the whitelist.

Joined: Mar 2013
Posts: 22
getcit Offline OP
Member
OP Offline
Member
Joined: Mar 2013
Posts: 22
nameless> I have added the whole internal subnet to the DM IP Whitelist (5.13.9) & Management IP Whitelist (5.13.11) using the x.x.x.255 ip address for the internal network. I did that first prior to posting. smile But it still will not work. Any other thoughts?

Joined: Jun 2006
Posts: 2,965
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,965
Likes: 3
I wonder if you have an IP conflict?
Once you can ping the card, you can type arp -a from the command prompt, then look at the mac address, and see if it matches the SVMI address (i don't have access to a OS7200 with SVMi20i so can't tell you where to look)

Joined: Aug 2018
Posts: 1
Member
Offline
Member
Joined: Aug 2018
Posts: 1
Working with getcit on this issue and still not resolved. Changed DM to version 5.2 (from ver. 4.8) and error message when trying to access 8.5 - System Parameters has changed to:

"SVMi card ftp server should be running to use this page. Please turn it on."

Not sure if that's another clue...
Also, as far as I can tell, to view the SVMi MAC, you have to view/access 8.5 System Parameters, unless I am missing something, however I do not believe IP conflict is the problem here.


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,821
Posts636,743
Members49,643
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Airdale, AnnetteLee, AnnettesDayIsUg, bigboy, Blackline, boomj, db Communications, gwh, samcorcione9111, Victor D.
Newest Members
julesm, Helen.D, AlAl, mike hurford, Nigel S
49,642 Registered Users
Top Posters(30 Days)
pvj 12
ramo 11
Toner 9
Who's Online Now
0 members (), 61 guests, and 29 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5