Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#611466 07/24/17 11:00 PM
Joined: Mar 2007
Posts: 89
VIBob Offline OP
Member
OP Offline
Member
Joined: Mar 2007
Posts: 89
Have a customer with an iDCS500, 2 PSUs. The analog ports in the odd slots are not getting ring generation. Analog ports in the even slots are working fine. Have tried replacing the PSUs and swapping the PSUs around. Issue remains on the original cards.

I've looked through the documentation I have on both R1 and R2, no where is there any mention of a Ring Generator. Does anyone know if there is such a thing and know where I could source one?

Atcom VoIP Demo
VoIP Demo
Joined: Nov 2006
Posts: 704
Member
Offline
Member
Joined: Nov 2006
Posts: 704
I haven't worked much at all with the 500, but some info here might help.... https://sundance-communications.com/forum/ubbthreads.php/topics/427433/1

Joined: Jun 2005
Posts: 574
Member
Offline
Member
Joined: Jun 2005
Posts: 574
Ringing is from your power unit on 500
or you might have a bad car position on the 500
when you put the card in did you tell the system what card was in that position

Last edited by Gerrya; 07/25/17 01:46 PM.
Joined: Mar 2007
Posts: 89
VIBob Offline OP
Member
OP Offline
Member
Joined: Mar 2007
Posts: 89
Did the pre-install of the cards when the system was new.

The system has been in place and operating for over 12 years. Just suddenly the analog cards in the odd numbered slots do not ring. I've tried replacing the PSU and swapping the PSUs positionally. The trouble remains on the same slots. I'll have to assume the issue is with the backplane. I was hoping someone had experienced this before and had a definitive answer.

Joined: Aug 2015
Posts: 6
Member
Offline
Member
Joined: Aug 2015
Posts: 6
I only have one idcs500, but I believe that it uses the same analog card as the old DCS.. an 8SLI card.

Those are notorious for the ringing to stop, not on all ports. Ring is generated on the card. If you have multiple cards, you can swap to watch the problem move, but my experience is that it is always the card. Probably small switch mode power supply on the card, and the capacitors dry out after a decade or so. I haven't tried, but you could probably "shotgun" replace all of the capacitors on the board and correct it. But there are quite a few.. maybe if you had a ESR meter??

My bet is that the 8SLI card is "no bueno".

Good luck,
Robert
---

Joined: Sep 2001
Posts: 2,290
Likes: 4
pvj Offline
Moderator-Executone-Isoetec, Samsung
*****
Offline
Moderator-Executone-Isoetec, Samsung
*****
Joined: Sep 2001
Posts: 2,290
Likes: 4
Seems odd though about the slots all being odd.I believe you can go into mmc 806 and see which power supply is powering which card

Joined: Mar 2007
Posts: 89
VIBob Offline OP
Member
OP Offline
Member
Joined: Mar 2007
Posts: 89
I thought it would be a power supply issue as slots 3, 5, 7 not getting the ring - but the mw lamp on the phone flashes on incoming. We swapped the PSUs around and the problem remained with the slots. 806 showed PSU 1 everytime. I did not try swapping the sli cards around, not sure that will do anything.

Joined: Sep 2001
Posts: 2,290
Likes: 4
pvj Offline
Moderator-Executone-Isoetec, Samsung
*****
Offline
Moderator-Executone-Isoetec, Samsung
*****
Joined: Sep 2001
Posts: 2,290
Likes: 4
So the message waiting light is flashing on an incoming call on the bad card slots?

Joined: Mar 2007
Posts: 89
VIBob Offline OP
Member
OP Offline
Member
Joined: Mar 2007
Posts: 89
Yes, message waiting light flashes and the call can be answered. Just no audible ring.

Joined: Sep 2001
Posts: 2,290
Likes: 4
pvj Offline
Moderator-Executone-Isoetec, Samsung
*****
Offline
Moderator-Executone-Isoetec, Samsung
*****
Joined: Sep 2001
Posts: 2,290
Likes: 4
I would try like suggested to move a sli card to a different slot and see if it does anything

Are they both PSU-B power supplies? How many sli cards are there? The 500 can use a SLI,8SLI or a 16SLI card

Last edited by pvj; 07/28/17 11:37 PM.

Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,834
Posts636,792
Members49,652
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AWhite, jnimmick, MarkTPN
Newest Members
machinegod, Gtownpaper, Lazlo, devben, bubblegum
49,651 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
Who's Online Now
3 members (Curlycord, Biztel Cuban Okie Tech, nlysc), 46 guests, and 22 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5