Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Feb 2012
Posts: 99
Member
OP Offline
Member
Joined: Feb 2012
Posts: 99
I'm setting up a Legend system with 1 MLX ID 408, 1 408 (ATL sets), and 2 016 cards (T&R). Everything functions, however I can't get the red LED on the processor card to turn off, and the Alarm LED is lit on the Merlin Console. When I installed the processor card, I noticed it was configured for another system, so I did a system renumber, and it now identifies the right cards in the right slot. I was also able to successfully backup all the programming I've done in a PCMCIA card. I haven't found any way to clear the error logs. Is it possible the error light is the result of a previous configuration?

Atcom VoIP Demo
VoIP Demo
Joined: Dec 2005
Posts: 9,114
Likes: 3
Spam Hunter
*****
Offline
Spam Hunter
*****
Joined: Dec 2005
Posts: 9,114
Likes: 3
How many standing alarms are there? Do they point to a bad card? Can the text be posted here for inspection?


I Love FEATURE 00
Joined: Jul 2001
Posts: 3,318
Likes: 7
Moderator-Avaya-Lucent, Antique Tele
*****
Offline
Moderator-Avaya-Lucent, Antique Tele
*****
Joined: Jul 2001
Posts: 3,318
Likes: 7
Menu - Maintaince - System - Error Log - Permanent Errors

After viewing each error, press "DROP" to erase the error and go on to the next one. When you have cleared the log, it will just beep at you, and the error light will go off.


Joined: Feb 2012
Posts: 99
Member
OP Offline
Member
Joined: Feb 2012
Posts: 99
Thanks for the tip to erase messages, didn't find it the 3 Legend books I have. Here are the error messages:

PERMANENT

ABK not installed Count 001 (I have since installed and backup-ed successfully to the PCMCIA Translation card.

TRANSIENT

FRIGID START FIRST 2/25/00 CODE 0009 (Note, I started installing the Legend in mid October from the parts I bought on ebay)

POWER UP COLD START LAST 10/24/17 CODE 0016

TIME OUT COLD START LAST 10/17/17 CODE 001

SOFTWARE COLD START LAST 10/24/17 CODE 0003

BOARD RENUMBER LAST 10/17/2017 CODE 5802

Regarding the Frigid restart... does this only erase the programming I have done and leave the system programming intact (I'm running Rel 7.0 ver 9.0 w/ a CKE4 processor)?
Is this recommended?


Thanks for checking these over!

Jim

Joined: Feb 2012
Posts: 99
Member
OP Offline
Member
Joined: Feb 2012
Posts: 99
I used TTT's tip to delete errors, and just as he said, the records were deleted and the red LED went out! Such a simple process for peace of mind! Thanks!!

Joined: Feb 2003
Posts: 353
Member
Offline
Member
Joined: Feb 2003
Posts: 353
this error often turns off 'auto backup". you might want to check


HE SEEMS TO BE SAYING SOME KIND OF WORDS

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,827
Posts636,768
Members49,645
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Dan Powell, EKPTECH86, History, LinuxTech, Mike Miller, ttcfcl
Newest Members
KoolBreeze, PhoneGuy827, julesm, Helen.D, AlAl
49,644 Registered Users
Top Posters(30 Days)
ramo 12
pvj 11
Toner 9
Who's Online Now
0 members (), 12 guests, and 22 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5