Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#613625 10/26/17 02:31 AM
Joined: Mar 2009
Posts: 385
Member
OP Offline
Member
Joined: Mar 2009
Posts: 385
Have a kxtd1232 with aTVS100,

They had 2 mailboxes 800 & 801 that were deleted in error. I went out, put the boxes back in & rerecorded, They have mwlamp keys on several sets to track them, However Messages left in those. Boxes don't light the buttons anymore?

What did I miss?

Is it all calls to mailbox?

Atcom VoIP Demo
VoIP Demo
Joined: Jan 2007
Posts: 2,102
Likes: 1
OBT Offline
Admin
*****
Offline
Admin
*****
Joined: Jan 2007
Posts: 2,102
Likes: 1
Check mailbox settings for message notifications of mw lamp


“I have not failed. I've just found 10,000 ways that won't work.”
Joined: Oct 2007
Posts: 305
C5Z Offline
Member
Offline
Member
Joined: Oct 2007
Posts: 305
Yes, the "all calls to mailbox" option when enabled will not light a message light.


Instructions are just one man's opinion on paper
Joined: Mar 2009
Posts: 385
Member
OP Offline
Member
Joined: Mar 2009
Posts: 385
All calls to Mailbox was it!

Seems counter intuitive to me as there is no extension so all calls SHOULD go to the mailbox. Oh well. Now I know.


THANK YOU FOR THE HELP!


Moderated by  Carl Navarro, OBT 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,830
Posts636,772
Members49,645
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Florencio, HtownDan, Kerry2362, Lorena Catalan, SWB, telecom5000, Tex Tel Marine
Newest Members
Marjan Shaw, KoolBreeze, PhoneGuy827, julesm, Helen.D
49,645 Registered Users
Top Posters(30 Days)
ramo 12
pvj 11
Toner 9
Who's Online Now
1 members (nortelvoip), 155 guests, and 18 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5