Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 4 1 2 3 4
#614021 11/09/17 04:35 PM
Joined: Jul 2004
Posts: 291
Member
OP Offline
Member
Joined: Jul 2004
Posts: 291
Hey all. I installed a Zultys MX 250 and connected it via T1 to an old Executone IDS. I can call between the two system with no issue. The problem is when a call comes in on a PRI into the EXECUTONE and I transfer it to an extension in Zultys, Zultys drops the call.
In SYSLOG it shows the call as failure "not found;calling party - ids_Tie;called party-; "
Where am i going wrong ?

Atcom VoIP Demo
VoIP Demo
Joined: Dec 2008
Posts: 280
Member
Offline
Member
Joined: Dec 2008
Posts: 280
Don't know if I can help but let me get this straight in my head first.
Executone system had a Regular T1 card in it and you connected that T1 to
the other system? Also how is that set up Line Type on and T1 Type in the B-Screen.

Also you have a PRI card in the Executone system and call come into it and then user
attempts to transfer the call over the Tie (T1) line to the other system and it disconnects.

But extension calls to the other system over the Tie (T1) works it just does not keep the
PRI call connected after transfer.


mjc
Joined: Jul 2004
Posts: 291
Member
OP Offline
Member
Joined: Jul 2004
Posts: 291
Close....... The T-1 is set up as Line Type 1 T1 Type TIE. I can dial from an executone set to the Zultys, via Transparent Intercom dialing, over this tie line and get answered by the Auto Attendant in the Zultys.This works fine.
I can dial from my Zultys phone to an Executone extension over the PRI and talk to anyone on the Executone. This works fine.

The problem i am having is when i attempt to transfer a call from Executone to Zultys. The call follows the Y-C screen, hops on the same T1 channel as when i call it, but the Zultys does not see any digits.
If i transfer a call from one Executone system over T-1 to another Executone System i can see 3 digits being passed in Ctrl-C. Those digits do not seem to be getting to the Zultys.

Joined: Dec 2008
Posts: 280
Member
Offline
Member
Joined: Dec 2008
Posts: 280
So I can get this straight in my head:

E-System T1 card >>>> to other E-Sys T1 card ICM call and transfer of CO calls work.

E-System T1 card >>>> to Zultys-System (PRI) card ICM calls works both ways but unable to transfer CO call from E-Sys and you are not seeing digits in Ctrl-C (J) screen (Which I'm not sure if you will
see outgoing digits but yes you should see incoming)

E-System to E-System are T1 >>> ~ <<< to T1 (cards in E-Systems) ICM works and Transfer of CO calls work. Also what type of lines are the CO calls coming in on.

E-System to Zultys are T1>>> ~ <<< to PRI (In Zyltys) (T1 Card in E-Systems) ICM works and Transfer of CO calls fail. (Does transfer of CO calls from the Zyltys to E-System work?) (Just not from E-System to Z)
Also what type of lines are the CO calls coming in on.






Last edited by mc601; 11/21/17 11:44 PM.

mjc
Joined: Nov 2004
Posts: 1,575
Likes: 1
Moderator-ESI - Executone
*****
Offline
Moderator-ESI - Executone
*****
Joined: Nov 2004
Posts: 1,575
Likes: 1
so, I'm " thinking " well, trying to remember, You May ..have to load a Dummy LCR into the executone system and then do " something " ( That part I can not remember)


I can see the light at the end of the tunnel..

Retirement 2019 ( It has happened )
Joined: Dec 2008
Posts: 280
Member
Offline
Member
Joined: Dec 2008
Posts: 280
How is your Transparent Intercom Dialing set up. Do you have the Tie lines in different trunk groups.
Some going to the IDS and others going to the Z system



mjc
Joined: Jul 2004
Posts: 291
Member
OP Offline
Member
Joined: Jul 2004
Posts: 291
Executone A - T-1 in Trunk group 10 direct to - Executone B - T-1 This has been installed for 3 years and works flawlessly

Executione A - T-1 in TG 9 direct to - - Zultys T-1. I can call from Executone to Zultys and it works fine. I cant transfer a call to Zultys. Something in the transfer sequence interferes with the completion of this. The Zultys does not see digits and doesn't know how to process the call. I used the second executone system to look at what is sent over the T-1 when transferring and all i see are the last 3 digits. That would be fine but the Zultys does not see the digits.


I have LCR in the Executone system.

Last edited by Frankiephones; 11/27/17 05:47 PM.
Joined: Dec 2008
Posts: 280
Member
Offline
Member
Joined: Dec 2008
Posts: 280
OK I understand now. And it looks like the issue is with the Zultys System as the Executone System is sending the digits. It doesn't know what it is connected to and is working fine when going to another Executone system. So maybe this can help. Reminder when the incoming digits are expected on and Executone to Executone Tie Line set up each has to have DTMF sender/receiver cards in it.
I.E. A DTMF card is involved to SEE the incoming digits from the Far End System.
From what I Google on the Zultys system it is a VOIP system so it may be looking for packet info?. (Sort of like the 24 channel on a PRI in the Executone System where info is sent?)
Anyway I would suggest looking into the setup of the Zultys system and when connected to an older system, do you need extra hardware (DTMF Sender/Receiver card) that isn't present or being
told to look at things coming in on the Tie Line.



mjc
Joined: Jul 2004
Posts: 291
Member
OP Offline
Member
Joined: Jul 2004
Posts: 291
Ok.Thank you for your input....I like where you are going and I think you might be on to something. I will look into that today.

Joined: Jul 2004
Posts: 291
Member
OP Offline
Member
Joined: Jul 2004
Posts: 291
So i heard from Zultys tech support. The problem lies in the transfer. Zultys sorted the CAS logs and provided some information. It seems that on the calls coming in via transfer, the Executone is prepending the call with the # character. Zultys sees # as a delimiter character, so it doesn’t recognize it as coming through correctly, and ends the call. Is there a way to eliminate the # when calls are transferred over this tie line ?`

Last edited by Frankiephones; 11/30/17 10:05 AM.
Page 1 of 4 1 2 3 4

Moderated by  nonameyet, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,824
Posts636,752
Members49,644
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
beegeezer, Matthaus
Newest Members
PhoneGuy827, julesm, Helen.D, AlAl, mike hurford
49,643 Registered Users
Top Posters(30 Days)
pvj 11
ramo 11
Toner 7
dans 5
Who's Online Now
0 members (), 175 guests, and 14 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5