Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Joined: Jan 2017
Posts: 38
Member
OP Offline
Member
Joined: Jan 2017
Posts: 38
Equipment:
Cab 1: OS7400 (V4.92)
Cab 2: OS7200
VM: SVMi-20E
Phones: DS5021D

Recently, on some of the phones, the status indicator light on top of the display quit lighting up. I've tried swapping phones but the issue stays the same.

No light when a voicemail is present.
No light when the phone is off-hook.

Several months ago, I had an issue with the status indicator staying lit at all times. My tech guy told me that it would be reset during nightly maintenance.

Is this the same thing or is there a setting I need to check/change?

Thanks!


"Try not to become a man of success, but rather try to become a man of value" ~ Albert Einstein
Atcom VoIP Demo
VoIP Demo
Joined: Sep 2001
Posts: 2,290
Likes: 4
pvj Offline
Moderator-Executone-Isoetec, Samsung
*****
Offline
Moderator-Executone-Isoetec, Samsung
*****
Joined: Sep 2001
Posts: 2,290
Likes: 4
You said you tried swapping phones what happens if you swap ports?

Joined: Jan 2017
Posts: 38
Member
OP Offline
Member
Joined: Jan 2017
Posts: 38
Swap ports as in doing an MMC 315?


"Try not to become a man of success, but rather try to become a man of value" ~ Albert Einstein
Joined: Sep 2001
Posts: 2,290
Likes: 4
pvj Offline
Moderator-Executone-Isoetec, Samsung
*****
Offline
Moderator-Executone-Isoetec, Samsung
*****
Joined: Sep 2001
Posts: 2,290
Likes: 4
Moving the set to a different port and try it.If it works on a different port then do the swap in 315 and see what happens

Joined: Jan 2017
Posts: 38
Member
OP Offline
Member
Joined: Jan 2017
Posts: 38
Swapped cables at boxes. Moved the phone from Cab 2, Slot 2, Channel 14 to Cab , Slot 10, Channel 10. The light works appropriately. Then, I did an MMC 315 and swapped the extensions so the person got their appropriate extension back. Still working properly.

So, do you think I have a bad 16DLI2 card or could having the 16DLI2 in the extension cabinet causing trouble?


"Try not to become a man of success, but rather try to become a man of value" ~ Albert Einstein
Joined: Sep 2001
Posts: 2,290
Likes: 4
pvj Offline
Moderator-Executone-Isoetec, Samsung
*****
Offline
Moderator-Executone-Isoetec, Samsung
*****
Joined: Sep 2001
Posts: 2,290
Likes: 4
You mentioned multiple phones having this problem ,are they all located on the same 16DLI? That would be my next step but it sounds like a bad card or slot possibly.

Joined: Jan 2017
Posts: 38
Member
OP Offline
Member
Joined: Jan 2017
Posts: 38
The other extension affected so far is Cab 2, Slot 2, channel 15. (Channel 14 was the first extension that I worked on above)

All 16 channels were in use. Now, channel 14 and 15 are not being used due to this problem. Other extensions on the card are not affected.

How would I diagnose if it's a) bad ports, b) bad card, c) bad slot?


"Try not to become a man of success, but rather try to become a man of value" ~ Albert Einstein
Joined: Sep 2001
Posts: 2,290
Likes: 4
pvj Offline
Moderator-Executone-Isoetec, Samsung
*****
Offline
Moderator-Executone-Isoetec, Samsung
*****
Joined: Sep 2001
Posts: 2,290
Likes: 4
If it's related to a specific card/ports ,then moving that card will move the problem. A bad slot will have the problem even if you install a known good card in it .

Joined: Jun 2006
Posts: 2,968
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,968
Likes: 3
Whilst likely to be faulty hardware, it could be Database corruption (more uncommon on the OS7000 than the 100/500 and DCS series)

Joined: Jan 2017
Posts: 38
Member
OP Offline
Member
Joined: Jan 2017
Posts: 38
Update: Tech guy came out and helped me diagnose the issue. I wasn't even paying attention to other lights on the phones. The 16DLI2 is bad. It wasn't lighting up any lights on the phone on some ports. He said more ports could go bad soon, sporadically. Card is under warranty. Just waiting for a new one to come in.


"Try not to become a man of success, but rather try to become a man of value" ~ Albert Einstein
Page 1 of 2 1 2

Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,832
Posts636,785
Members49,648
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
alphaTex, Brian Wall, demapples, Harry Tinsley, rookhsd11
Newest Members
devben, bubblegum, Carl Arnold, Marjan Shaw, KoolBreeze
49,648 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 11
Who's Online Now
0 members (), 195 guests, and 55 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5