Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#614235 11/17/17 12:49 AM
Joined: Aug 2015
Posts: 42
Eric B. Offline OP
Member
OP Offline
Member
Joined: Aug 2015
Posts: 42
Laptop crashed recently, so I had to install eManager on a new laptop. Set everything up, connect to our CIX, but any time I try to access something (Like station assignments), this alert pops up:

Quote
Classic eManager server reported this problem: Object required.

I restarted the CIX, still no luck.

Any thoughts on this? Oh, and I know I'm running an out-of-date version of eManager and need to upgrade, but I don't have access to that software.

Thanks.

Equipment Type: CIX670 : B--U
Equipment Version: AR2.21 MH116.00
Equipment Name: CTX
Network eManager: V5.20B12Cx86
Windows XP SP3 Professional

Last edited by Eric B.; 11/17/17 12:52 AM.
Atcom VoIP Demo
VoIP Demo
Joined: Feb 2007
Posts: 314
Member
Offline
Member
Joined: Feb 2007
Posts: 314
your CTX software is pretty old you may have to update that or you can try using the older program WinAdmin


PBX Battery backup systems

www.telcom1.net

Moderated by  Carlos#1, phonemeister 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,833
Posts636,790
Members49,650
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AWhite, jnimmick, MarkTPN
Newest Members
Lazlo, devben, bubblegum, Marjan Shaw, KoolBreeze
49,649 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
Who's Online Now
6 members (Carl Navarro, Stix1, justbill, nonameyet, Curlycord, hitechcomm), 226 guests, and 23 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5