Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
#616227 02/05/18 08:37 PM
Joined: Oct 2011
Posts: 74
Member
OP Offline
Member
Joined: Oct 2011
Posts: 74
Hi, we have 2 ip 5000 with release 4.1.1.0371. last release . plugged in SIP to a Toshiba Ipedge Ec server, communication is good for a while, but each day,the sound station, display 'network down' ,
the communication still goes & when on hook. we have to unplug & plug back again.
power is provide from POE switch.
they are on same vlan as the ipphone.

any clue?
thanks

Atcom VoIP Demo
Get a VoIP Demo Today
Joined: Nov 2006
Posts: 704
Member
Offline
Member
Joined: Nov 2006
Posts: 704
Ip Conflict?? Try a trace with wireshark ,,, Toshiba Ipedge ,registration issue.


Moderated by  hitechcomm 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,632
Posts635,886
Members49,590
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
dbman, Irving Ross, rburris389, RHS, wood, XetaTech
Newest Members
TVCTech, joe angi, TommyKay, 電信小吳, Partswatch
49,589 Registered Users
Top Posters(30 Days)
dexman 10
Toner 7
Yoda 5
dans 5
Who's Online Now
3 members (jacktel, Professor Shadow, Curlycord), 23 guests, and 13 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Best VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5