Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: May 2017
Posts: 2
Member
OP Offline
Member
Joined: May 2017
Posts: 2
Somebody have seen this problem, on different Officeserv 7000 series system, we lost the DTMF on the standard trunk (NOT PRI or Sip Trunk) the only way we find to temporary fix that problem is to restart the system (reboot) if we only restart the trunk card it doesn't work

thanks for help

Atcom VoIP Demo
VoIP Demo
Joined: Dec 2010
Posts: 679
Member
*****
Offline
Member
*****
Joined: Dec 2010
Posts: 679
What phones are you using?

Joined: May 2017
Posts: 2
Member
OP Offline
Member
Joined: May 2017
Posts: 2
Dli phone and analog

Joined: Dec 2010
Posts: 679
Member
*****
Offline
Member
*****
Joined: Dec 2010
Posts: 679
Try swapping out the UNI-Card that it is on.


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,827
Posts636,768
Members49,645
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Dan Powell, EKPTECH86, History, LinuxTech, Mike Miller, ttcfcl
Newest Members
KoolBreeze, PhoneGuy827, julesm, Helen.D, AlAl
49,644 Registered Users
Top Posters(30 Days)
ramo 12
pvj 11
Toner 9
Who's Online Now
0 members (), 12 guests, and 18 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5