Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#617836 03/16/18 09:40 AM
Joined: Mar 2016
Posts: 19
ChrisNI Offline OP
Member
OP Offline
Member
Joined: Mar 2016
Posts: 19
Hi,

I have a 7200s in the UK with 1 x 16 DLI and 3 x 16SLI.

It is on SIP and licensed for:

10 SIP trunk
6 MGI
4 VMS.

The customer is complaining of intermittent loss of audio inbound/outbound.

I know this is usually down to ports but they have been checked and are correct.

Could this problem be due to not having enough MGI channels licensed?


Thanks in advance

Last edited by ChrisNI; 03/16/18 09:40 AM.
Atcom VoIP Demo
VoIP Demo
Joined: Jun 2006
Posts: 2,965
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,965
Likes: 3
Lack of mgi won't cause speech issues as the system won't let you answer the call when there's no mgi channel available.

You can only have 6 mgi channels on the processor in a os7200s system.

As you only have tdm (non ip) devices you can only use 6 out of your 10 sip trunks.

Speech issues can also be due to codec missmatch between the system and provider.

A wireshark trace will help diagnose your issue

Joined: Mar 2016
Posts: 19
ChrisNI Offline OP
Member
OP Offline
Member
Joined: Mar 2016
Posts: 19
Thanks


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,821
Posts636,743
Members49,643
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Airdale, AnnetteLee, AnnettesDayIsUg, bigboy, Blackline, boomj, db Communications, gwh, samcorcione9111, Victor D.
Newest Members
julesm, Helen.D, AlAl, mike hurford, Nigel S
49,642 Registered Users
Top Posters(30 Days)
pvj 12
ramo 11
Toner 9
dans 5
Who's Online Now
0 members (), 69 guests, and 27 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5