Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#619510 05/04/18 05:24 PM
Joined: May 2018
Posts: 1
jmrj65 Offline OP
Member
OP Offline
Member
Joined: May 2018
Posts: 1
I'll be upgrading an mp10 using 4.46 to an MP10a 5.01. Not sure what ver my uni card is. Is there a way to check version using DM? If not i'll just have to power down and check by pulling card out. I know uni cards Ver4 and below are not compatible with MP10a. Thanks in advance.

Atcom VoIP Demo
VoIP Demo
Joined: Nov 2012
Posts: 42
Likes: 1
Member
Offline
Member
Joined: Nov 2012
Posts: 42
Likes: 1
If you look in 2.2.0 Cabinet information, at the bottom, the EPLD version is whether it is a version 4 or 5 card.


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,826
Posts636,757
Members49,644
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Chad Hoffman, frankhines, jnawrocki
Newest Members
PhoneGuy827, julesm, Helen.D, AlAl, mike hurford
49,643 Registered Users
Top Posters(30 Days)
ramo 12
pvj 11
Toner 9
dans 5
Who's Online Now
1 members (Toner), 251 guests, and 15 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5