Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Nov 2006
Posts: 264
Lee07 Offline OP
Member
OP Offline
Member
Joined: Nov 2006
Posts: 264
Hello Experts

in SV9100 PBX,calls from IP phones to digital or analog phone are established but "sometimes" NO VOICE

I have sv9100 pbx with 50 license IP phone . the system works normally but some times I got some calls without voice between the IP phone and the ( digital or single phone ) .
in system alarm report I got this error ( IP collision 3 ) every 1 mint . there is no IP conflict in the network.
command
10 -19 IP extension only
10 -54 5103 42
15 -05 50 peer to peer on
codec
84 -24 03 Alow
28 711 / I try with codec 722
note
I make a continuous ping with the system SV9100 IP when the error occurs I loss the ping with the DSP IP ( the IP in command 84 - 26 ) . just when the call failure occurs .then the ping back normally .
the network teem confirms that there is no problem in the network .
pls advise what we can do to solve this problem .
Thanks for you all




Lee
Atcom VoIP Demo
VoIP Demo
Joined: Sep 2004
Posts: 4,127
Likes: 1
Member
*****
Offline
Member
*****
Joined: Sep 2004
Posts: 4,127
Likes: 1
IP collision. It wouldn't be giving this if it wasn't an IP (or UDP) issue of some flavor. Well, isolate the system from that "perfect" network and see if it duplicates on your own little test network. If the problem goes away (or doesn't) I think you know where the problem lies. I would also look at 10-58 to make sure your internal network scope is setup. Using 722 on an internal network, UGH.


Last edited by Coral Tech; 05/05/18 01:08 PM.
Joined: Jul 2015
Posts: 15
Member
Offline
Member
Joined: Jul 2015
Posts: 15
According to NTAC it's something to do with Cisco Device Probing or something to that effect.

Get into DIM and list out the ARP cache. You will see an entry with quad zero's and it will be associated with a MAC address of a Cisco device. Ask the network folks to isolate the 9100 from that device. The 9100 does NOT like quad zero's.

NTAC would point you to this document.

https://www.cisco.com/c/en/us/suppo...x/116529-problemsolution-product-00.html


Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,832
Posts636,788
Members49,649
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
bravesfan, cjvio, Cory S., Jack Scott, l.landeche, TexasD
Newest Members
Lazlo, devben, bubblegum, Carl Arnold, Marjan Shaw
49,649 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
Who's Online Now
3 members (Curlycord, Bushmills, Toner), 182 guests, and 85 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5