Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Oct 2008
Posts: 298
conxtel Offline OP
Member
OP Offline
Member
Joined: Oct 2008
Posts: 298
Customer is saying they are dropping 2-3 calls a day, doesn't matter if it is incoming or outgoing.

Aside from swapping the card in the 8100, is there any way to determine if it is the system or Telco issue? When the issue occurs, it then takes 10-15 minutes to restore before calls can be made or received again.

I have used DIM before for other issues but not sure if it will show how or why the PRI is dropping.




Atcom VoIP Demo
VoIP Demo
Joined: Sep 2004
Posts: 4,128
Likes: 1
Member
*****
Offline
Member
*****
Joined: Sep 2004
Posts: 4,128
Likes: 1
99% sure it will be a carrier issue. These systems are like tanks. I mean you could switch out the PRI card but it would like not work at all I would think. If a plain Jane PRI look at the CSU and the UPS. If an IAD same and check clocking. The 10-15 minute thing seems fishy to me and if it's an IAD it should be generating errors.


Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,833
Posts636,789
Members49,649
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AWhite, jnimmick, MarkTPN
Newest Members
Lazlo, devben, bubblegum, Carl Arnold, Marjan Shaw
49,649 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
Who's Online Now
0 members (), 106 guests, and 14 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5