Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#622886 08/21/18 08:14 PM
Joined: Jun 2004
Posts: 302
mfecko Offline OP
Member
OP Offline
Member
Joined: Jun 2004
Posts: 302
We got in two new 7400 systems.
All is well with the systems.
We had forgot to order MISC cards
But we had 3 in stock from older 7400 systems
NONE of the misc daughterboards worked in the newer systems.

According to install manual, PT and PR come out on Pins 3 and 6 of MISC 2 connector
We assigned 361 ( page audio ) to zone 5 which should have outputted audio when we dialed 555

NG

And I can't believe all 3 MISC cards are bad
New systems are 4.95 and 5.01
MISC cards came out of 4.53 systems.

There are no model numbers or version numbers we can see, support says they ought to work.

Any help ?

Atcom VoIP Demo
VoIP Demo
mfecko #623026 08/27/18 03:27 PM
Joined: Dec 2010
Posts: 679
Member
*****
Offline
Member
*****
Joined: Dec 2010
Posts: 679
Which Misc port are you connecting it to? Have you tried adding 362 and 363 into zone 5 as well.


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,830
Posts636,775
Members49,645
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Florencio, HtownDan, Kerry2362, Lorena Catalan, SWB, telecom5000, Tex Tel Marine
Newest Members
Marjan Shaw, KoolBreeze, PhoneGuy827, julesm, Helen.D
49,645 Registered Users
Top Posters(30 Days)
ramo 12
pvj 11
Toner 9
Who's Online Now
0 members (), 159 guests, and 19 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5