Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Feb 2018
Posts: 7
Member
OP Offline
Member
Joined: Feb 2018
Posts: 7
Hello everyone!

I am having an issue regarding my phone system, specifically dealing with a single extension.

On the problematic extension, all calls made from outside the system goes straight to voicemail. I have made sure to check Do not disturb, which was not activated. All Call forwarding is disabled with the exception of Busy/No answer which goes to the voicemail box. I have tried everything I can think of, and I am wondering if somewhere along the way there is a setting I accidentally changed, but I just can't find it. What do I need to do in this situation?

Atcom VoIP Demo
VoIP Demo
Joined: Apr 2005
Posts: 2,482
Likes: 1
Member
*****
Offline
Member
*****
Joined: Apr 2005
Posts: 2,482
Likes: 1
When a user sets DND it can be set as internal calls, external calls or all, go to the phone, press the down arrow softkey, press the prog softkey, press the DND softkey, press Cncl softkey. See if that clears up the issue.


We get old too soon, smart too late
Joined: Mar 2014
Posts: 365
Member
Offline
Member
Joined: Mar 2014
Posts: 365
If this is an inmail, then the user may have set "automated attendant to voice mail" in their mailbox. You can remove it in programming, or have the user log into their mailbox and turn the option off.

Joined: Feb 2018
Posts: 7
Member
OP Offline
Member
Joined: Feb 2018
Posts: 7
Originally Posted by dans
When a user sets DND it can be set as internal calls, external calls or all, go to the phone, press the down arrow softkey, press the prog softkey, press the DND softkey, press Cncl softkey. See if that clears up the issue.

This was the first thing I checked, but that didn't seem to be the issue.

Originally Posted by helpifican
If this is an inmail, then the user may have set "automated attendant to voice mail" in their mailbox. You can remove it in programming, or have the user log into their mailbox and turn the option off.

This was it, I didn't even think about the inmail itself potentially being the issue. Thank you so much!

Last edited by plankydude; 08/24/18 03:00 PM.
Joined: Apr 2005
Posts: 2,482
Likes: 1
Member
*****
Offline
Member
*****
Joined: Apr 2005
Posts: 2,482
Likes: 1
helpifican made a great point and I would bet it's the issue, log into the users mailbox, press more, press setup, press call handling, there will be a DVM (direct to voicemail) setting, if on it will send the external calls direct to the users voicemail.
Good call helpifican.


We get old too soon, smart too late

Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,835
Posts636,794
Members49,652
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
ArmorSecSys, ILSMitel, IPMoni, Pweber462
Newest Members
machinegod, Gtownpaper, Lazlo, devben, bubblegum
49,651 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
Who's Online Now
2 members (nortelvoip, scanjet), 167 guests, and 29 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5